
THPT NGUYỄN CHÍ THANH Nghề phổ thông lớp 11
Tiết PPCT: 1                                           Ngày soạn: ….../…../20.....
Tuần: 1             Ngày dạy: ….../…../20......

      BÀI 1:  LÀM QUEN VỚI  NGHỀ TIN HỌC VĂN PHÒNG

I. Mục tiêu
1. Kiến thức:

- Biết được vai trò, vị trí của tin học văn phòng trong đời sống.
- Biết được mục tiêu, nội dung chương trình nghề.
- Biết được phương pháp học tập nghề.
- Các biện pháp đảm bảo an toàn và vệ sinh môi trường.

2. Kỹ năng:
- Tìm hiểu được thông tin về nghề tin học văn phòng.

3. Thái độ:
- Học sinh yêu thích môn học, có ý thức vận dụng kiến thức vào cuộc sống thực tiễn.
- Hình thành tác phong công nghiệp, làm việc kiên trì, khoa học.
- Có ý thức tìm hiểu nghề.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

I.Giới thiệu:

1. Tin học và ứng dụng của 
tin học trong đời sống:

- Hiện nay, trên phạm vi toàn 
cầu, các công cụ của công nghệ 
thông tin đang dần dần thay thế 
những  công  cụ  truyền  thống, 
góp phần thúc đẩy sự phát triển 
trên  tất  cả  các  lĩnh  vực  khoa 
học, kĩ thuật, giáo dục, kinh tế, 
xã hội.

Hoạt động 1: Giới thiệu nghề 
tin học văn phòng.
a. Mục tiêu:
-  Biết  được  vị  trí,vai  trò  và 
triển vọng của nghề.
b. Tiến hành:
 Nhắc lại khái niệm tin học 
(SGK 10)?

 Hãy  nêu  những  ứng  dụng 
của tin học trong đời sống và 
sản  xuất?  (HD:  khoa  học,  kĩ 
thuật, giáo dục, kinh tế, xã hội)

 So sánh sự khác nhau giữa 
văn  phòng  trước  kia  và  văn 
phòng ngày nay?
 Sau khi học sinh thảo luận, 
giáo viên bổ sung, kết luận về 
những  ứng  dụng  của  tin  học 
trong đời sống và sản xuất. 

 Trả  lời  :  Tin  học  là  một 
ngành khoa học có mục tiêu là 
phát triển và sử dụng máy tính 
điện tử để nghiên cứu cấu trúc, 
tính  chất  của  thông  tin, 
phương pháp thu thập, lưu trữ, 
tìm  kiếm,  biến  đổi,  truyền 
thông tin và ứng dụng vào các 
lĩnh  vực  khác  nhau  của  đời 
sống xã hội.

 Y tế , giáo dục, thư viện. …

 Nhóm thảo luận.
 Văn phòng trước đây  : máy 

chữ,  tủ  hồ  sơ,  nhiều  giấy  tờ,, 
thư từ chuyển theo đường bưu 
điện,.v.v.

 Văn  phòng  ngày  nay  : 
không còn hoặc còn rất ít các tủ 
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2. Tin học với công tác văn 
phòng: 

_  Cũng  như  với  các  lĩnh  vực 
khác,  công  nghệ  thông  tin  có 
ảnh  hưởng  rất  lớn  đến  công 
việc trong các văn phòng:

 Các máy vi  tính đã thay 
thế  đồng  thời  cho  máy  chữ, 
máy tính bấm tay và các tủ lưu 
hồ sơ; Fax, thư điện tử thay thế 
một phần các công văn đi_đến 
và  các  cuộc  điện  thoại  đường 
dài đắt tiền.

 Các phần mềm soạn thảo 
văn bản và các thiết bị in gắn 
với  máy tính  cho  phép  nhanh 
chóng tạo ra các đơn từ , công 
văn,  quyết  định,...Các  phần 
mềm bảng tính và quản trị  cơ 
sở  dữ  liệu  tự  động  hoá  việc 
nhập, lưu trữ, xử lí và trình bày 
số liệu.

 Nhiều  máy  tính  văn 
phòng  được  nối  mạng,  cho 
phép các nhân viên dùng chung 
tài nguyên.

3. Vai  trò  của  tin  học  văn 
phòng  trong  sản  xuất  và  đời 
sống: 

_  Ngày nay,  hầu hết  các hoạt 
động trong văn phòng đều liên 
quan  đến  máy  vi  tính  và  các 
phần  mèm  văn  phòng  như: 
soạn thảo, xử lí văn bản, bảng 
tính điện tử, thư điện tử,... 
_ Hàng ngày, hàng triệu người 
làm việc trong các văn phòng 
trên thế giới sử dụng công nghệ 
thông tin để làm công việc của 
họ một cách hiệu quả hơn, kinh 
tế hơn.

 Người  làm  công  việc  văn 
phòng có mặt ở hầu hết các cơ 
quan, nhà máy, xí nghiệp, các 
tổ  chức kinh tế,  chính trị,  xã 
hội.  Hàng  ngày,  hàng  triệu 
người làm việc trong các văn 
phòng  trên  thế  giới  sử  dụng 
công  nghệ  thông  tin  để  làm 
công  việc  của  họ  một  cách 
hiệu quả hơn, kinh tế hơn.

 Chiếu lên bảng.

 Ngày nay, người làm công 
việc văn phòng thường xuyên 
phải  làm  việc  trên  máy  tính, 
thường  xuyên  phải  tiếp  xúc 
với điện, do đó việc biết những 
nguyên tắc an toàn là rất cần 
thiết.
 Chiếu lên bảng.

 Giới thiệu cho HS biết vai 
trò  của  nghề  tin  học  văn 
phòng.

hồ  sơ,  công  văn  phần  lớn 
chuyển theo đường mạng,  thư 
điện tử,.v.v.

 Quan  sát,  lắng  nghe,  ghi 
bài.

 Quan  sát,  lắng  nghe,  ghi 
bài.

 Quan sát, lắng nghe.

 Quan  sát,  lắng  nghe,  ghi 
bài.
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II.Chương trình nghề tin học 
văn phòng: (SGK)

Hoạt  động  2:  Giới  thiệu 
chương trình nghề tin học văn 
phòng.
a. Mục tiêu:
- Biết được các kiến thức, kỹ 
năng, thái độ và nội dung của 
chương trình nghề tin học phổ 
thông.
b. Tiến hành:
- Giới thiệu chương trình nghề 
tin học văn phòng.
c. Tiểu kết:

III.Phương pháp học tập 
nghề:

_ Kết hợp học tập lí thuyết với 
thực hành, tận dụng các giờ 
thực hành trên máy.

Hoạt  động  3:  Giới  thiệu 
phương pháp học tập nghề tin 
học văn phòng.
a. Mục tiêu:
-  Biết  được  các  các  phương 
pháp học tập nghề tin học phổ 
thông.
b. Tiến hành:
- Giáo viên nêu phương pháp 
học tập nghề.
c. Tiểu kết:
-  Học  tin  học  cũng  phải  có 
phương pháp.

 Quan  sát,  lắng  nghe,  ghi 
bài.

IV.An toàn vệ sinh lao động:

-  Trong  nghề  tin  học  văn 
phòng,  những  nguyên  tắc  tối 
thiểu cần tuân thủ là:

 Tư  thế  ngồi  trước  máy 
tính  cần  thoải  mái.Tay  đặt 
ngang tầm bàn phím và không 
phải vươn xa. Giữ khoảng cách 
từ mắt đến màn hình khoảng 50 
- 80 cm.

 Máy tính nên đặt ở vị trí 
sao cho ánh sáng không chiếu 
thẳng  vào  mắt  và  màn  hình. 
Không  làm  việc  quá  lâu  với 
máy tính.

 Hệ  thống  dây  máy  tính 
phải gọn gàng, đảm bảo an toàn 
về điện.

 Sử dụng các dụng cụ đã 
được cách điện.

 Khi  sửa  chữa  máy  tính 
phải  dùng  bút  thử  điện  để 

Hoạt động 4: Giới thiệu những 
nguyên tắc tối  thiểu cần tuân 
thủ  trong  nghề  tin  học  văn 
phòng.
a. Mục tiêu:
- Biết được các các nguyên tắc 
tối  thiểu  trong  nghề  tin  học 
phổ thông.
b. Tiến hành:
- Giáo viên nêu các nguyên tắc 
nghề tin học văn phòng và giải 
thích.
c. Tiểu kết:
-  Khi  ta  làm việc  an  toàn  là 
trên hết.

 Quan  sát,  lắng  nghe,  ghi 
bài.

Giáo viên: Đỗ Chí Tùng 3
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phòng tránh khi bị hở điện.

 Có  bình  cứu  hoả  trong 
phòng làm việc.

Tuân thủ chặt chẽ các quy tắc 
an toàn trong lao động

IV. Tổng kết, đánh giá

 Vị trí, vai trò và triển vọng của nghề.
 Mục tiêu, nội dung và phương pháp học tập nghề.
 Đảm bảo an toàn lao động và vệ sinh môi trường trong nghề.

V. Dặn dò

 Xem trước bài 2.

Giáo viên: Đỗ Chí Tùng 4
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Tiết PPCT: 2, 3                                   Ngày soạn: ….../…../20.....
Tuần: 1     Ngày dạy: ….../…../20......

BÀI 2 :  NHỮNG KIẾN THỨC CƠ SỞ CỦA HĐH WINDOWS

I. Mục tiêu
1. Kiến thức:

- Năm được các thành phần cơ bản của giao diện HĐH Windows.
2. Kỹ năng:

- Làm chủ các thao tác vớI chuột.
- Làm việc trong môi trường Windows, phân biệt các đốI tượng trong Windows.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS
1. HĐH và HĐH Windows(SGK 12)
- HĐH là tập hợp cá tổ chức các CTr 

thành 1 HThống.
 Nvụ: 
+ Đản bảo giao tiếp giữa ngườI sử 

dụng vớI MT.
+ Cung cấp phương tiên và dịch vụ -> 

để dễ đàng thực hiện CT.
+ Quản lí & tổ chức khai thác tài 

nguyên.
- HĐH Windows là HĐH cho MT cá 

nhân của hãng pmềm Microsft. 
Các HĐH Windows đều có giao 
diện đồ hoạ dựa trên cửa sổ 
(Windows). Có các biểu tượng, 
bảng chọn, hộp thoạI,… và cơ chế 
chỉ định bằng chuột.

Hoạt động 1: 
HĐH  và HĐH Windows
GV: yêu cầu HS nhắc lạI HĐH 

là gì mà em đã học ở lớp 
10?

GV: trình chiếu (hoặc phát 
phiếu học tập – SGV P32) 
để kiểm tra kiến thức.

GV: nhận xét -> bổ sung -> 
hoàn chỉnh .

GV: Muốn vào Microsoft Word 
ta thực chiện bằng cách nào?
GV: vậy chúng ta đã thực hiện 
được thao tác di chuyển & click 
chuột.

HS: Trả lời.

HS: thực hiện trả lờI theo 
các câu đó.

HS:

HS: có 2 cách.
- Di chuyển chuột đến biểu 
tượng “Microsoft Word” và 
nháy chuột 2l nhanh.
-Di chuyển chuột đến trên 
thanh công việc nháy chuột 
vào  Start\ ….\Microsoft 
Word.

2.Thao tác chuột:
- Di chuyển chuột (Mouse Move) : di 

chuyển con trỏ chuột đến vị trí 
nào đó trên màn hình.

- Nháy chuột (Click): nhấn 1 lần nút 
trái (nút ngầm định) rồI thả ngón 
tay, còn gọI là kích chuột.

- Nháy chuột phải(Click): nhấn 1 lần 
nút phảI rồI thả ngón tay.(luôn có 
Menu di động)

- Nháy đúp chuột (Double click):nháy 
nhanh liên tiếp 2 lần nút trái 

Hoạt động 2: Thao tác chuột
GV: Theo em khi click chuột thì 
có mấy cách ? chức năng?
GV:Click đơn có mấy loạI?

GV: Em có thể di chuyển 1 đốI 
tượng nào đó trên màn hình 
được không?
nếu được thì thực hiện ntn?
GV: có thể vừa giãng vừa thao 

HS: click đơn, click đôi. 
(đơn để chọn, đôi để khởi 
động 1 đốI tượng).
HS: loạI click chuột bên 
phảI, click chuột bên trái.

HS: Được. click chuột trái -
> giữ và kéo đi nơi khác

Giáo viên: Đỗ Chí Tùng 5
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NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

chuột.
- Kéo thả chuột (Drag and drop): 

nhấn & giữ chuột trái + di chuyển 
chuột nơi khác.

tác trên máy.

3. Môi trường Windows:
a). Cửa sổ & bảng chọn:
 KN: (HS tự định nghĩa do đã hõ rồi)
- Các thành phần chung của mọI của 

sổ trong Windows:thanh tiêu đề, 
Thanh bảng chọn(Menu), thanh 
công cụ, thanh cuộn, các nút: thu 
nhỏ, điều chỉnh, đóng).

- Các CTrình  ứng dụng.
- Các bảng chọn.
- Ý nghĩa của các thành phần trong 

bảng chọn và các nút lệnh trên 
thanh công cụ.

Hoạt động 3: Môi trường 
Windows

GV: yêu cầu HS quan sát SGK 
hình 2.2, 2.3, 2.4 hoặc GV 
trình chiếu những tranh đó 
lên máy và giảI thích. ở 
từng nộI dung.

GV: Yêu cầu HS nhắc lạI thế 
nào là cửa sổ và bảng chọn 
trong giao diện Windows ?

GV: Ở mỗI cửa sổ luôn có 
những thành phần chung 
nào? (gần giống các thành 
phần trên giao diện Word 
mà em đã học qua).

GV: ở đây ngoài những thành 
phần trên còn có các Ctr 
ừng dụng, các bảng chọn và 
ý nghĩa của nó. (Chỉ cho 
HS quan sát)

HS: thực hiện.

HS: nhắc lại.

HS: nhìn lên giao diện và trả 
lờI:

-Thanh bảng chọn(Menu), 
thanh tiêu đề, thanh công 
cụ, thanh cuộn, các nút: 
thu nhỏ, điều chỉnh, 
đóng).

b). Bảng chọn Start và thanh công 
việc:

- Bảng chọn Start: chứa các nhóm 
lệnh cần thiết để bẳt đầu sử dụng 
Windows và xuất hiện khi click 
chuột vào nút Start.

- Thanh công việc: 
+ Thanh công việc là thanh có chứa 

nút Start 
+ Trong Windows cùng 1 lúc có thể 

mở nhiều cửa sổ cũng như chạy 
nhiều chương trình ứng dụng khác 
nhau.

+ Khi chạy 1 Ctr hay mở 1 của sổ, 1 
nút đạI diện cho CTr hay của sổ 
đó xuất hiện trên thanh công việc.

GV: Đầu giờ HS đã thực hiện 
qua thao tác “KhởI động Word”.
GV: Bảng chọn Start chúa 
những gì? Nó xuất hiện khi nào?
GV: các mục mà HS nói chính 

là các lệnh rất cần để bắt 
đầu sử dụng Win. (GV: 
giảng và thực hiện trực tiếp 
trên máy cho HS quan sát).

GV: Thanh công việc là thanh 
chứa nút Start. Em có bao 
giờ cùng 1 lúc mở nhiều 
của sổ. Không? nếu có hãy 
cho biết điều gì xãy ra trên 
thanh công việc voà lúc đó.

HS: chứa các mục để chạy 1 
Ctr và xuất hiện khi click 
đôi chuột trái.

HS: Có. Khi ấy sẽ có những 
ô HCN chứa 1 phần 
thanh tiêu đề được thu 
nhỏ lại

c. Chuyển đổI của sổ:
MỗI thờI điểm chỉ có 1 của sổ làm 

việc, bàn phím sẽ tác động lên của 
sổ đang làm việc ấy. để chuyển 
đổI ta thực hiện:

+ Nháy vào biểu tượng CTr tương 
ứng trên thanh công việc.

GV: yêu cầu HS quan sát qua 
SGK hoặc máy chiếu (nếu 
có) mà GV thực hiện thao 
tác chuyển của sổ. Nếu 
được GV chỉ luôn các dung 
phím.

GV: mở cùng lúc nhiều cửa sổ 

HS: thực hiện

Giáo viên: Đỗ Chí Tùng 6



THPT NGUYỄN CHÍ THANH Nghề phổ thông lớp 11
NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

+ Nháy chuột vào vị trí bất kỳ trên 
cửa sổ muốn kích hoạt.

+ Nhấn giữ phím Alt và gỏ phím Tab 
nhiều lần cho tớI khi CTr tương 
ứng được chọn (thanh tiêu đề sẽ 
sáng lên).

ứau đó yêu cầu 1 HS lên 
thực hiện xem.

GV: thực hiện lạI nếu như HS 
làm được, còn không thì 
GV hướng dẫn.

HS: thực hiện.

IV. Tổng kết, đánh giá

V. Dặn dò

- HS về nhà xem và làm lại các thao tác hôm nay đã học.

Giáo viên: Đỗ Chí Tùng 7
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Tiết PPCT: 4, 5, 6                                   Ngày soạn: ….../…../20.....
Tuần: 2     Ngày dạy: ….../…../20......

BÀI  3 :  LÀM VIỆC VỚI TỆP VÀ THƯ MỤC

I. Mục tiêu
1. Kiến thức:

+ Hiểu được cách tổ chức thông tin phân cấp trên đĩa

+ Nắm được các thao tác với tệp và thư mục

2. Kỹ năng:
+ Thành thạo các thao tác: Xem, tạo mới, đổi tên, xóa, sao chép,… tệp và thư mục (TH)

+ Biết sử dụng nút phải chuột (TH)

3. Thái độ:
+ Học tập được cách sắp xếp công việc, tài liệu khoa học hơn (giống máy tính)

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS
HĐ1. Tìm hiểu về tổ chức thông tin trong máy tính

I. Tổ chức thông tin trong máy tính

HĐH lưu dữ liệu trong các thư mục, 
thư mục được tổ chức phân cấp (thư 
mục trên cùng: thư mục gốc)

+ Giới thiệu: HDH tổ chức lưu 
trữ trên đĩa trong các thư mục

+ Y/c HS trình bày về thư mục

+ Y/c HS xem h2.7 và nhận biết 
thư mục mẹ, con,…

- HS xem sách trả lời GV

HĐ2. Tìm hiểu về các cách làm việc với Tệp và Thư mục

II. Làm việc với Tệp và Thư mục

1/ Chọn đối tượng

- Thư mục và tệp được gọi chung là 
đối tượng (ĐT)

-  Chọn  đối  tượng  để  làm  việc  (đối 
tượng bị đổi màu)

+ Chọn 1 ĐT

+ Chọn nhiều ĐT liên tiếp

+ Chọn nhiều ĐT ko liên tiếp

- Bỏ chọn: Nháy chuột bên ngoài đối 
tượng

*Lưu ý: Gọi chung thư mục và 
tệp là đối tượng

+  Muốn  làm  việc  với  một  đối 
tượng?

+ Các cách để chọn đối tượng?

(Y/c HS nêu rõ cách thực hiện)

Chú ý: Đối tượng bị đổi màu tùy 
giao diện ta sử dụng

+ Cách bỏ chọn ĐT đã chọn

- HS đọc sách trả lời (chọn 
đối tượng)

- HS đọc sách trả lời

(Nháp  chuột,  giữ  Shift 
nháy chuột,  giữ  Ctrl  nháy 
chuột)

- Đọc sách trả lời

Giáo viên: Đỗ Chí Tùng 8
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NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

2/ Xem tổ chức các tệp và thư mục 
trên đĩa

- Mở My Computer

- Nháy chuột vào Folder 

+ Để xem được tài  nguyên của 
máy, cần gì?

+ Ngăn bên trái → cấu trúc các ổ 
đĩa và thư mục

*Lưu ý: Biểu tượng   +    có ý 

nghĩa gì?

-  (My Computer/Windows 
Explorer)

- Xem h2.8

- Đọc sách, trao đổi → trả 
lời

3. Xem nội dung thư mục

- Nháy chuột vào tên thư mục ngăn 
bên trái hoặc nháy đúp chuột vào tên 
thư mục

- Chọn cách hiển thị 

+ Để xem nội dung thư mục?

+ Chọn cách hiển thị?

+ Y/c nêu ý nghĩa dấu  +  và    ?

+ Ý nghĩa  
?

- HS trả lời

4/ Tạo thư mục mới

File  New Folder

+ Các bước để tạo thư mục mới 
(3 bước)?

- Đọc sách, thảo luận → trả 
lời

(Vào  thư  mục  muốn  tạo 
bên trong, File → New → 
Folder, gõ tên mới )

5/ Đổi tên tệp hoặc thư mục

File → Rename

+ Các bước đổi tên ĐT (tệp hoặc 
thư mục)?

- Thảo luận, phát biểu

(Chọn, File → Rename, gõ 
tên mới )

6/ Sao chép ĐT

Edit → Copy sau đó Edit → Paste

- Sau khi sao chép: ĐT cũ vẫn còn, 
đồng thời tạo thêm một ĐT mới giống 
nguyên mẫu.

- Nếu đã có đối tượng cùng bản chất 
(đều  là  thư  mục/  tệp)  cùng  tên  → 
HĐH cho ta lựa chọn.

+ Cần tạo bản sao để chia sẻ, dự 
phòng,…?

+ Y/c HS nêu các bước để tạo 
bản sao của một ĐT

+ Giả sử đã có đối tượng cùng 
tên ở nơi cần đặt bản sao?

- Thảo luận, phát biểu

(Chọn  ĐT,  Edit  → Copy, 
chọn nơi Edit → Paste)

- Thảo luận, trả lời (Đè mất 
đối  tượng  cũ  hoặc  ngừng 
sao chép)

7/ Di chuyển đối tượng

- Sau khi di chuyển: ĐT bị dời sang 
nơi khác, ko còn ở nơi cũ.

* Thao tác nhanh: Dùng chuột kéo thả 
(giữ Ctrl: sao chép)

+  Nếu  ta  muốn  di  chuyển  ĐT 
sang nơi khác?

+ Y/c  HS tìm hiểu  thao  tác  di 
chuyển

+ Thao tác nhanh?

-  HS  tìm  hiểu,  phát  biểu 
(Tương  tự  Sao  chép 
Copy/Cut)

- Thảo luận, phát biểu

(Dùng chuột kéo thả (Ctrl))

8/ Xóa đối tượng

File → Delete (Yes/No)

+ Nếu muốn xóa ĐT đã tạo?

+  Y/c  HS  trả  lời  câu  hỏi  trắc 

- Đọc sách, thảo luận → trả 
lời

Giáo viên: Đỗ Chí Tùng 9
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nghiệm (Chọn ĐT, File → Delete, 
Xác nhận Yes/No)

9/  Khôi  phục  hoặc  xóa  hẳn  đối 
tượng đã bị xóa

Vào  Recycle  Bin  để  khôi  phục/xóa 
hẳn ĐT

+ Nếu ta xóa nhầm?

+ Muốn loại bỏ hẳn?

-  Thảo  luận,  trả  lời  (Vào 
Recycle  Bin  chọn  ĐT  → 
Restore)

-  (Xóa  hẳn  trong  Recycle 
Bin)

HĐ3. Giới thiệu cách sử dụng nút phải chuột

III. Sử dụng nút phải chuột

Giúp  thực  hiện  các  thao  tác  nhanh, 
đơn giản hơn

+  Y/c  HS  nhận  xét  cách  thực 
hiện  thông  qua  bảng  chọn 
(Menu)

+  Có  cách  nào  khác  tiện  lợi, 
nhanh hơn?

+ Cách sử dụng (Y/c HS tự xem 
SGK)

- Trả lời (Thực hiện chậm)

-  Thảo  luận,  trả  lời  (Sử 
dụng nút phải chuột)

IV. Tổng kết, đánh giá

+ Khi nháy chuột phải vào ĐT, xuất hiện bảng chọn. Gồm những mục nào và có ý nghĩa gì?

+ Giới thiệu một số mục khác trong bảng chọn tắt (nếu HS có yêu cầu)

V. Dặn dò

+ Xem trước bài 4

Giáo viên: Đỗ Chí Tùng 10
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Tuần: 3     Ngày dạy: ….../…../20......

BÀI  4 :  MỘT SỐ TÍNH NĂNG KHÁC TRONG WINDOWS 

I. Mục tiêu
1. Kiến thức:

+ Hiểu khái niệm đường tắt.
2. Kỹ năng:

+ Bieát khôûi ñoäng vaø keát thuùc caùc chöông trình.
+ Bieát taïo ñöôøng taét.
+ Naém ñöôïc moät soá tính naêng khaùc trong Windows: môû taøi lieäu môùi 
môû gaàn ñaây, tìm teäp vaø thö muïc.

3. Thái độ:
+ Tích cöïc, chaêm chæ, nghieâm tuùc.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NOÄI DUNG
HOAÏT ÑOÄNG CUÛA 

GV
HOAÏT ÑOÄNG HS

I/  KHÔÛI  ÑOÄNG  VAØ  KEÁT 
THUÙC CHÖÔNG TRÌNH:

1. Khôûi ñoäng  :

Caùch  1: Khôûi  ñoäng  baèng 
caùch duøng baûng choïn Start

 Nhaùy Start  All Programs  
di  chuyeån  chuoät  ñeán  teân 
nhoùm  coù  chöùa  chöông  trình 
caàn khôûi ñoäng. 

 Nhaùy  vaøo  chöông  trình 
caàn khôûi ñoäng.

Caùch  2: Khôûi  ñoäng  baèng 
caùch  nhaùy  ñuùp  chuoät  vaøo 
bieåu töôïng cuûa chöông trình.

Hoaït ñoäng 1:
a. Muïc tieâu: 

 Bieát  khôûi  ñoäng 
vaø  keát  thuùc  caùc 
chöông trình.
b. Tieán haønh:

 Yeâu caàu HS nhaéc 
laïi  caùc  caùch  khôûi 
ñoäng  vaø  keát  thuùc 
trong Word.

 Töø  caâu  traû  lôøi 
cuûa  HS  ruùt  ra  caùch 
khôûi  ñoäng  vaø  keát 
thuùc  moät  chöông 
trình.

 Thöïc  haønh  treân 
maùy cho HS quan saùt.

 Trình  baøy  caû  hai 
caùch  khôûi  ñoäng  cho 
HS xem.

 Traû lôøi.

 Quan  saùt,  laéng 
nghe, ghi baøi.
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 Khôûi  ñoäng  Windows 

Explorer 
 Nhaùy ñuùp chuoät vaøo teäp 

chöông trình caàn khôûi ñoäng.

2. Keát thuùc  :

Caùch  1: Nhaùy  File  Exit 
( hoaëc File  Close).

Caùch  2: Nhaùy  vaøo  nuùt 
Close  

Caùch  3: Nhaùy  chuoät  phaûi 
taïi  teân  chöông  trình  ôû  treân 
thanh  coâng  vieäc  vaø  choïn 
Close.

Caùch 4:  Nhaán toå hôïp phím 

Alt + F4.

 

c.Tieåu keát:
 Coù  nhieàu  caùch 

ñeå  môû  vaø  ñoùng 
moät chöông trình. Chæ 
caàn thaønh thaïo moät 
thao taùc.

II/ TAÏO ÑÖÔØNG TAÉT:
 Ñöôøng taét (Shortcut) laø 

bieåu töôïng giuùp ngöôøi duøng 
truy caäp nhanh vaøo ñoái töôïng 

Hoaït ñoäng 2:
a. Muïc tieâu: 

 Hieåu khaùi nieäm 
ñöôøng taét.
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thöôøng hay söû duïng.

 Caùch thöïc hieän:
 Nhaùy nuùt phaûi chuoät 

vaøo khoaûng troáng treân maøn 
hình Desktop  New  Shortcut  
Xuaát hieän cöûa soå Create 
Shortcut.

 Goõ ñöôøng daãn ñeán 
ñoái töôïng vaøo oâ Type the 
Location of the item  Next  
goõ teân (neáu muoán ñoåi teân) 
 Finish. 

 Bieát taïo ñöôøng 
taét.

b. Tieán haønh:
 Cho HS nhaän xeùt 

veà  hai  caùch  khôûi 
ñoäng trong phaàn I.

 Töø  caâu  traû  lôøi 
cuûa  HS  ruùt  ra  keát 
luaän coøn moät  caùch 
khôûi  ñoäng  chöông 
trình nhanh hôn, ñoù laø 
nhaùy ñuùp vaøo bieåu 
töôïng  chöông  trình 
treân  maøn  hình 
Desktop  (Shortcut 
_ñöôøng  taét).  Nhöng 
ñeå  söû  duïng  caùch 
naøy  thì  ta  phaûi  taïo 
Shortcut  (Taïo  ñöôøng 
taét).

 Höôùng  daãn  HS 
caùch taïo ñöôøng taét.

c. Tieåu keát:
Caùc bieåu töôïng cuûa 
ñöôøng taét coù hình 
muõi teân .

 Traû lôøi.

 Quan  saùt,  laéng 
nghe, ghi baøi.

III/  MÔÛ  MOÄT  TAØI  LIEÄU 
MÔÙI MÔÛ GAÀN ÑAÂY:

 Ñeå môû moät taøi lieäu 
môùi môû gaàn ñaây moät caùch 
nhanh choùng vaø khoâng phaûi 
nhôù vò trí löu cuûa teäp, ta thöïc 
hieän nhö sau:
 Start  My Recent Documents  
Nhaùy vaøo moät teân teäp.

Hoaït ñoäng 3:
a. Muïc tieâu: 

 Bieát môû taøi lieäu 
môùi môû gaàn ñaây.

b. Tieán haønh:
 Neáu  muoán  môû 

moät  taøi  lieäu  môùi 
môû  gaàn  ñaây  nhaát 
moät  caùch  nhanh 
choùng  vaø  khoâng 
phaûi  nhôù  vò  trí  löu 
cuûa teäp ta phaûi laøm 
sao sau? 

 Höôùng daãn HS.
c. Tieåu keát:

  Soá  caùc  teäp  ñöôïc 
löu  trong  baûng  choïn 
con  My  Recent 
Documents laø  coù 
giôùi  haïn,  teân  caùc 
teäp môùi hôn seõ ñöôïc 
thay  theá  teân  caùc 

 Traû  lôøi  caâu 
hoûi.

 Quan  saùt,  laéng 
nghe, ghi baøi
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teäp cuõ.

IV/  TÌM MOÄT TEÄP HAY THÖ 
MUÏC:

 Leänh Search (tìm kieám) 
ñöôïc söû duïng ñeå tìm moät 
chöông trình. Ñeå thöïc hieän tìm 
kieám:

 Start  Search  Xuaát 
hieän hoäp thoaïi Search 
Results.

 Nhaùy vaøo löïa choïn cho 
vieäc tìm kieám. Hoäp thoaïi ñöôïc 
môû ra. Ta caàn cung caáp teân 
hoaëc moät phaàn teân teäp (thö 
muïc) laøm cô sôû cho vieäc tìm 
kieám.

 Nhaùy Search ñeå baét 
ñaàu vieäc tìm kieám.

Hoaït ñoäng 4:
a. Muïc tieâu: 

 Bieát tìm moät teäp 
hay thö muïc.

b. Tieán haønh:
 Neáu  muoán  môû 

moät taøi lieäu ñaõ taïo 
tröôùc  ñoù  maø  ta 
khoâng  nhôù  ñòa  chæ 
cuûa  noù  thì  ta  phaûi 
laøm  sao?  Khi  ñoù  ta 
seõ  söû  duïng  leänh 
Search.

 Caùc  böôùc  thöïc 
hieän?

 Höôùng daãn HS.
c. Tieåu keát:

  Coù  theå  haïn  cheá 
bôùt phaïm vi tìm kieám 
baèng  caùch  ñöa  ra 
caùc  thoâng  tin  chi 
tieát.

 Quan  saùt,  laéng 
nghe, ghi baøi.

 Traû lôøi.
 Quan  saùt,  laéng 
nghe, ghi baøi.

IV. Tổng kết, đánh giá

+ Khaùi nieäm ñöôøng taét.
+ Caùc caùch khôûi ñoäng vaø keát thuùc caùc chöông trình.
+ Caùch taïo ñöôøng taét.
+ Caùch môû taøi lieäu môùi môû gaàn ñaây, tìm teäp vaø thö muïc.

V. Dặn dò

+ Veà nhaø thöïc haønh laïi vaø chuaån bò tröôùc baøi 
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BÀI  5 :  CONTROL PANEL VÀ VIỆC THIẾT ĐẶT HỆ THỐNG

I. Mục tiêu
1. Kiến thức:

+ Hieåu ñöôïc moät soá chöùc naêng cuûa Control Panel
+ Naém ñöôïc noäi dung cuûa moät soá thieát ñaët heä thoáng ñôn giaûn 

2. Kỹ năng:
+ Thay ñoåi ñöôïc moät soá tuøy bieán ñôn giaûn cuûa Windows
+ Coù khaû naêng caøi ñaët maùy in trong Windows 

3. Thái độ:
+ YÙ thöùc hoïc taäp, töï reøn luyeän qua tieát thöïc haønh, giuùp ñôõ baïn 
beø.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS
I. Control Panel 
1. Khaùi nieäm:

Control Panel laø moät 
taäp hôïp caùc chöông trình 
duøng ñeå caøi ñaët caùc 
tham soá heä thoáng nhö 
phoâng chöõ, maùy in, 
quaûn lí caùc phaàn meàm 
öùng duïng 

2. 2. Khôûi ñoäng:
Start         Control Panel 

nhaùy chuoät vaøi loaïi 
caàn thieát ñaët.

3. 

3. Keát thuùc:
 File            Close 
 Nhaùy nuùt Close(x)
  Alt+F 4

Hoaït ñoäng 1(12’)
a. Muïc tieâu: Giuùp hoïc 

sinh bieát ñöôïc Control 
Panel laø gì? Thöïc hieän 
nhöõng chöùc naêng 
naøo? Khôûi ñoäng, ñaët 
heä thoáng.

b. a.Tieán haønh: 
Neâu khaùi nieäm.

d. Khôûi ñoäng Control Panel 
thieát ñaët heä thoáng.

e. b.Keát thuùc vieäc thieát 
ñaët: 3 caùch.
c. Tieåu keát: 

g. Naém ñöôïc cô baûn heä 
thoáng Control Panel

h. Thao taùc ñôn giaûn.
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NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

Ñaët traïng thaùi nghæ baûo 
veä maøn hình

Sreen saver – choïn trong 
danh muïc

Setting: söûa ñoåi
Preview: xem tröôùc
Wait: ñònh thôøi gian
Choïn OK
2.Thieát ñaët caùc thoâng 

soá khu vöïc
Thao taùc: Control panel – 

Date, Time, language and 
regional, options

II. Caøi ñaët maùy in
Start-printers and faxes- add 

a printer-next

Hoaëc treân maøn hình 
desktop nhaáp phaûi 

chuoät choïn properties 
thöïc hieän caùc thao 

taùc treân

Thöïc hieän caùc thao 
taùc ñôn giaûn laøm ví 

duï

Hoaït ñoäng 3(5’): Caøi 
ñaët maùy in

a. muïc 
tieâu: naém ñöôïc  quy 
trình caøi ñaët maùy 
in

b. tieán 
haønh: caøi ñaët maùy 
in töøng böôùc ñuùng 
quy caùch

c. tieåu 
keát: thöïc hieän vieäc 
caøi ñaët vaø in thöû

IV. Tổng kết, đánh giá

+ Tieát hoïc

+ Thôøi löôïng kieán thöùc

+ Thao taùc ñôn giaûn
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Tiết PPCT: 13, 14, 15                                   Ngày soạn: ….../…../20.....
Tuần: 5     Ngày dạy: ….../…../20......

BÀI 6 :  ÔN TẬP VÀ THỰC HÀNH TỔNG HỢP

I. Mục tiêu
1. Kiến thức:

+ Giuùp hoïc sinh oân laïi caùc khaùi nieäm cô baûn veà heä ñieàu haønh.
2. Kỹ năng:

+ Thaønh thaïo moät soá thao taùc cô baûn ñeå laøm vieäc trong heä ñieàu 
haønh Windows.

3. Thái độ: Yeâu thích moân tin hoïc
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung thực hành

Noäi dung Hoaït ñoäng cuûa GV Hoaït ñoäng cuûa HS

a. Khôûi ñoäng 
Windows?
b. caùch toå chöùc 
thoâng tin treân maùy 
tính?
c. Laøm vieäc vôùi teäp, 
thö muïc vaø tìm kieám 
teäp hoaëc thö muïc?

d. Laøm vieäc vôùi caùc 
chöông trình öùng duïng, 
taïo ñöôøng taét cho 
moät öùng duïng?

e. Söû duïng Control 
Panel ñeå thieát ñaët 
moät soá tham soá heä 
thoáng, caøi ñaët maùy 
in?

f. Ñoùng taát caû caùc 
öùng duïng vaø thoaùt 
khoûi Windows

Hoaït ñoäng 1:noäi 
dung thöïc haønh vaø 
baøi taäp 1
a.Muïc tieâu:toå chöùc 
cho HS oân taäp laïi heä 
thoáng caùc  kieán thöùc 
cô baûn veà heä ñieàu 
heä haønh Windows
b.Tieán trình :cho HS 
thaûo luaän vaø traû lôøi 
caùc caâu hoûi cuûa GV
Nhaéc laïi caùch khôûi 
ñoäng maùy?
Söû duïng Projector thöïc 
hieän

Nhaéc laïi caùch taïo 
teäp,thö muïc?
Thöïc hieän taïo teäp coù 
teân, trong thö muïc  
Tìm kieám teäp, thö 
muïc theo yeâu caàu 
cuûa giaùo vieân
Taïo ñöôøng taét:ñem 
bieåu töôïng display 
trong Control Panel ra 
maøn hình Desktop 
Haõy môû maøn hình 

Traû lôøi
Khôûi ñoäng maùy
Traû lôøi.
Hoïc sinh thöïc hieän 

Hoïc sinh thöïc hieän 

Hoïc sinh nhaéc laïi 
caùch laøm vaø thöïc 
hieän

Hoïc sinh nhaéc laïi 
caùch laøm vaø thöïc 
hieän

Hoïc sinh thöïc hieän 

Hoïc sinh thöïc hieän 

Hoïc sinh thöïc hieän 

Nhaùy chuoät:choïn ñoái 
töôïng 
Nhaùy ñuùp chuoät:môû 
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Noäi dung Hoaït ñoäng cuûa GV Hoaït ñoäng cuûa HS

1.tieán trìønh thöïc hieän 
a.YÙ nghóa cuûa caùc 
thao taùc nhaùy chuoät, 
nhaùy ñuùp 
chuoät,nhaùy phaûi 
chuoät

b. Giao dieän cuûa heä 
ñieàu haønh Windows 
c. Chöùc naêng chính 
cuûa thanh coâng vieäc
d.Caùc caùch chuyeån 
ñoåi giöõa caùc cöûa soå 
laøm vieäc 

khi coù nhieàu cöûa 
soå ñöôïc môû cuøng 
moät luùc 

e. Thoâng tin trong maùy 
ñöôïc toå chöùc döôùi 
daïng caây

f. Caùch khôûi ñoäng 
moät chöông trình öùng 
duïng
g. Moät soá chöùc naêng 
cuûa control panel

Baøi taäp 2: noäi dung 
SGK(p 39)

Baøi taäp 3:noäi dung 
SGK

Baøi taäp4: noäi dung 

laøm vieäc cuûa Word
Ñaët kieåu thôøi gian 
vaø ngaøy thaùng, thay 
ñoåi maøn hình neàn ?
Thöïc hieän thao taùc 
xem tröôùc khi in?

Neâu yÙ nghóa cuûa 
caùc thao taùc nhaùy 
chuoät, nhaùy ñuùp
chuoät,nhaùy phaûi 
chuoät

Nhaéc laïi ñaëc ñieåm 
cuûa heä ñieàu haønh 
windows?
Giaùo vieân nhaéc laïi

GV:yeâu caàu hoïc sinh 
nhaéc laïi caùc thao taùc 
chuyeån ñoåi giöõa caùc 
cöûa soå laøm vieäc khi 
coù nhieàu cöa soå laøm 
vieäc cuøng moät luùc
Thoâng tin trong maùy 
ñöôïc toå chöùc döôùi 
daïng naøo? Duøng 
coâng cuï naøo?
c.Tieåu keát:Naém 
vöõng caùc thao taùc 
laøm vieäc vôùi heä 
ñieàu haønh Windows

Neâu caùch khôûi ñoäng 
moät chöông trình öùng 
duïng?
Neâu moät soá chöùc 
naêng cuûa control 
panel?

Hoaït ñoäng 2: baøi 
taäp2 vaø baøi taäp 3

GV daùn hình  photo 

cöûa soå öùng duïng
Nhaùy phaûi chuoät: 
choïn caùc leänh
Hoïc sinh traû lôøi.

Hoïc sinh nhaéc laïi

Hoïc sinh traû 
lôøi .Duøng coâng cuï 
chuoät, baøn phím.

Start___setting___control 
panel.
Chöùc naêng cuûa 
control panel: ñoåi maøn 
hình neàn, ñoåi muùi 
giôø,…

Hoïc sinh xem vaø traû 
lôøi

Hoïc sinh thöïc hieän taïo 
caây thö muïc treân 
maùy.

Hoïc sinh thöïc hieän

Hoïc sinh thöïc hieän

Môû cöûa soå Windows 
Explorer___nhaùy phaûi 
chuoät___ choïn töøng 
ñoái töôïng 
Hoïc sinh thöïc hieän 
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Noäi dung Hoaït ñoäng cuûa GV Hoaït ñoäng cuûa HS

SGK

Baøi taäp 5: noäi dung 
SGK

Baøi taäp 6:noäi dung 
SGK

Baøi taäp 7,8,9: noäi 
dung SGK

phoùng to baøi taäp 2 
GV daùn hình  photo 
phoùng to baøi taäp 3 

Hoaït ñoäng 3: töø baøi 
taäp 4 ñeán baøi taäp 
9.

a.Muïc tieâu:giuùp HS 
oân laïi caùc thao taùc 
cô baûn ñeå laøm vieäc 
trong Win dows

Tìm nhöõng teäp maø 
teân coù chöùa cuïm 
töø readme treân caùc 
oå ñóa cöùng cuûa 
maùy? 

Thöïc hieän caùc thao 
taùc trong baøi taäp 5?

GV höôùng daãn thöïc 
hieän 

Giaùo vieân xem vaø 
chænh söûa

IV. Tổng kết, đánh giá

            + Nhaän xeùt quaù trình thöïc hieän cuûa hoïc sinh neâu nhöõng loãi thöôøng 
gaëp khi thöïc haønh.

V. Dặn dò

+ Hoïc baøi vaø chuaån bò baøi kiểm tra.
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Tiết PPCT: 16                                   Ngày soạn: ….../…../20.....
Tuần: 6     Ngày dạy: ….../…../20......

KIỂM TRA 1 TIẾT

1/ Các hệ điều hành windows đều có giao diện đồ họa dự trên khái niệm:
  a. Bảng chọn b. Cửa sổ c. Bảng chọn d. Hộp thoại
2/ Để chuyển đổi cửa số làm việc, thực hiện:
  a. Nhấn giữ phím Alt và phím Tab b. Nhấn giữ phím Alt và phím mũi tên
  c. Nhấn giữ phím Ctrl và phím Tab d. Nhấn giữ phím Shift và phím Tab
3/ Để chọn đối tượng ta:
   a. Nháy chuột ở đối tượng đó b. Nháy đúp chuột

c. Rightclick d. Drag and drop
4/ Để chọn các đối tượng không liên tục nhau trong cửa sổ folder, ta phải dùng thao tác nào trong các thao tác 
sau:
  a. Nháy vào đối tượng đầu, giữ phím Ctrl, nháy vào các đối tượng

b. Nháy vào đối tượng đầu, giữ phím Shift, nháy vào đối tượng cuối cùng
   c. Nháy vào đối tượng đầu, giữ phím Alt, nháy vào đối tượng cuối cùng

d. Nháy vào đối tượng đầu, giữ phím Alt, dùng các phím mũi 
5/ Để  tạo thư mục  mới, ta dùng thao tác nào trong các thao tác sau:
   a. FileFolder b. Edit NewFolder

c. File NewFolder d. File NewText Document
6/ Để đổi tên tệp hoặc thư mục ta chọn tệp hoặc thư mục muốn đổi và thực hiện:
    a. Filenew Rename b. Edit Rename

c. File NewRename d. File Rename
7/ Để sao chép tệp hoặc thư mục ta chọn tệp hoặc thư mục cần sao chép, sau đó thực hiện:
   a. FileCopy b. EditPaste

c.Nhấn tổ hợp phím Ctrl+V d. Nhấn tổ hợp phím Ctrl+C
8/ Để di chuyển tệp hoặc thư mục ta chọn tệp hoặc thư mục cần di chuyển, sau đó thực hiện:
   a. FileCopypaste b. Editcutpaste

c.Nhấn tổ hợp phím Ctrl+V d. Nhấn tổ hợp phím Ctrl+X
9/ Để khôi phục các tệp và thư mục dã bị xóa, ta nháy đúp biểu tượng Recycle, chọn đối tượng muốn khôi 
phục và thực hiện:
 a. FileDelete b. FileRestore

c. EditRestore d. FileUndo
10/ Để xóa hẳn các tệp và thư mục đã bị xóa, ta nháy đúp biểu tượng Recycle, chọn đối tượng muốn khôi  
phục và thực hiện:
 a. FileDelete b. FileRestore

c. EditRestore d. FileUndo
11/ Để kết thúc các chương trình chạy trong Windows, ta thực hiện:
    a. FileClose b. Ctrl+F4 c. FileExit D.  Alt+F3
12/ Tài liệu mở gần đây nằm trong bảng chọn:

a. StartDocuments b. Start Programs c. StartSettings d. Start Run
13/ Để tìm một tệp hay một thư mục ta thực hiện:

a. StartDocumentsSearch b. StartDocuments
c. StartFind d. StartSearch

14/ Để khởi động Paint ta thực hiện:
   a. Start ProgramsAccessoriesPaint b. Start ProgramsStartupPaint

c. Start ProgramsPaint d. Start AccessoriesPaint
15/ Để khởi động Control Panel ta thực hiện:
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a. Start Run    b. StartSettings Control Panel
c. Start ProgramsControl Panel d. Control Panel

16/ Trong Windows, muốn cài đặt các thông số khu vực (vùng miền), thực hiện:
a. StartSettingsControl PanelRegional and Language Options
b. StartSettingsControl PanelSystem
c. StartSearchFor People
d. StartProgramsAccessories

17/ Để thay đổi một số thuộc tính màn hình nền ta thực hiện:
a. StartSettingsControl Panel
b. StartSettingsControl PanelDisplay
c. Start SettingsControl PanelDesktop
d. Start SettingsControl PanelDisplayScreen Saver

18/ Để thay đổi màn hình nền ta thực hiện:
a. StartSettingsControl PanelDisplaySettings
b. StartSettingsControl PanelDisplayThemes
c. Start SettingsControl PanelDisplayDesktop
d. Start SettingsControl PanelDisplayScreen Saver

19/ Để sắp xếp các đối tượng trong cửa sổ folder theo tên đối tượng, ta chọn:
a. ViewArrange Iconsby Name b. ViewArrange Iconsby Type
c. ViewArrange Iconsby Size d. ViewArrange Iconsby Date

20/ Tính chất nào dùng để xác định ký hiệu phân cách thập phân:
a. Decimal symbol. b. Digit grouping symbol        
c. Negative sign symbol d. List sepatator

Câu 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
ĐA b a a a c d b d b c c d d b c d b d a a
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Tiết PPCT: 17, 18, 19                                   Ngày soạn: ….../…../20.....
Tuần: 6     Ngày dạy: ….../…../20......

BÀI 7:  ÔN LẠI MỘT SỐ KHÁI NIỆM CƠ BẢN

I. Mục tiêu
1. Kiến thức:

+ Heä thoáng laïi caùc khaùi nieäm cô baûn cuûa heä soaïn thaûo VB.
+ Hieåu caùc quy taéc cô baûn trong vieäc soaïn thaûo vaên baûn.
+ Hieåu ñöôïc noâi dung caùc thao taùc bieân taäp VB, goõ VBchöõ vieät caùc 
cheá ñoä hieån thò VB.

2. Kỹ năng:
+ Phaân bieät ñöôïc caùc thaønh phaàn cô baûn cuûa VB.
+ Thaønh thao caùc thao taùc: khôûi ñoäng vaø keát thuùc Word, goõ vaên 
baûn,goõ chöõ vieät, söõa chöõa trong vaên baûn, hieån thò vaên baûn trong 
caùc cheá ñoä khaùc nhau.

3. Thái độ:
     + Hoïc taäp nghieâm tuùc, yeâu thích moân hoïc.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HSØ
I Nhaéc laïi:

1. Kí töï , töø, caâu, 
doøng, ñoaïn, trang:

2. Moät soá quy taéc 
goõ vaên baûn:

3. Caùc thao taùc 
bieân taäp vaên baûn:
 Choïn ñoái töôïng
 Copy(sao cheùp)
Cut(caét)
Paste(daùn)

4.Soaïn thaûo vaên 
baûn chöõ Vieät:

Hoaït ñoäng 1:nhaéc 
laïi caùc khaùi nieäm 
trong Word ñaõ hoïc ôû 
lôùp 10
- Đoïc caùc caâu sgk vaø 
goïi hoïc sinh ñieàn vaøo 
khoaûng troáng

Cho ví duï 1 caâu sai quy 
taéc goõ vaên baûn
Goïi hoïc sinh nhaän xeùt
Ñoïc quy  taéc goõ vaên 
baûn

Neâu caùc caùch bieân 
taäp vaên baûn

Söû duïng baûng phuï 
kieåu L ñeå hoïc sinh 
gheùp chöùc naêng caùc 
phím taét
Trình chieáu thanh 
coâng cuï vaø hoûi HS yù 

Theo doõi traû lôøi

Traû lôøi
Ñoïc 
Traû lôøi

Thöïc hieän

Traû lôøi
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NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HSØ

Chöông trình goõ chöõ 
Vieät
Phoâng chöõ Vieät

II. Caùc cheá ñoä hieån 
thò vaên baûn treân 
maøn hình:

Normal(chuaån): hieån 
thò vaên baûn daïng 
ñoûn giaûn
Print Layout: boá trí 
trang
Outline: daøn baøi
Full sreen: toaøn maøn 
hình
Print Preview: xem 
tröôùc khi in.

nghóa caùc bieåu töôïng 
vaø phím taét töông 
öùng?

Ñieàu kieän ñeå soaïn 
thaûo chöõ vieät?

Hoaït ñoäng 2:cheá 
ñoä hieån thò cuûa vaên 
baûn:
Coù bao nhieâu cheá ñoä 
hieån thò vaên baûn?
Söû duïng projector trình 
chieáu caùc dang ñeå HS 
traû lôøi?

Phoùng to vaên baûn 
ñeà HS quan saùt vaø 
hoûi baèng caùch naøo 
thöïc hieân ñöôïc?

Phaàn meàm hoã trôï 
chöõ Vieät, Font chöõ  
Vieät.

2 daïng

Xem vaø traû lôøi

OÂ 100% treân thanh 
coâng cuï

IV. Tổng kết, đánh giá

Caâu hoûi traéc nghieäm:
1. Phím Enter coù taùc duïng:
a) Keát thuùc moät caâu.
b) Keát thuùc moät doøng
c) Keát thuùc moät ñoaïn

2. Choïn caâu ñuùng:
a) Maãu caâu :”Toâi yeâu tin hoïc”.
b) Maãu caâu : ”Toâi yeâu tin hoïc”
c) Maãu caâu :”Toâi yeâu tin hoïc.”
d) Maãu caâu: ”Toâi yeâu tin hoïc.”

3. Ctrl+ Shift + : coù taùc duïngchon töø vò trí con troû ñeán:
a) Cuoái töø 
b) Cuoái ñoaïn
c) Cuoái doøng

4. Ñeå di chuyeån moät ñoan vaên baûn töø 1 trang qua trang khaùc ta thöïc hieän:
a) Keùo vaø thaû chuoät
b) Söû dung Cut & Paste
c) Xoùa vaø goõ laïi
d) Tím kieâm vaø thay theà

5. ñeå xem vaê baûn döôùi daïng daøn baøi ta xem ôû cheá ñoä:
a) Web Layout
b) Out line
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c) Print Layout
d) Full Sreen

6. Ñeå choïn toaøn boä vaên baûn ta nhaán toå hôïp phím:
a) Ctrl +A
b) Ctrl + C
c) Ctrl + V
d) Ctrl + B
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Tiết PPCT: 20, 21, 22                                   Ngày soạn: ….../…../20.....
Tuần: 7     Ngày dạy: ….../…../20......

BÀI 8:  ĐỊNH DẠNG VĂN BẢN

I. Mục tiêu
1. Kiến thức:

+ Hieåu ñöôïc yù nghóa cuûa vieäc ñònh daïng vaên baûn.
+ Bieát ñöôïc caùc noäi dung ñònh daïng vaên baûn cô baûn .

2. Kỹ năng:
+ Thöïc hieän ñöôïc ñinh daïng kí töï,ñònh daïng ñoaïn vaên baûn theo maãu.
+ Soaïn thaûo ñöôïc vaên baûn ñôn giaûn.

3. Thái độ:
                  + Hoïc sinh caàn soaïn thaûo vaên baûn ñeå taïo ra nhöõng saûn phaåm 
chuaån möïc, nhaát quaùn, toân troïng ngöôøi ñoïc.
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NOÄI DUNG HOAÏT ÑOÂNG CUÛA 
GV 

HOAÏT ÑOÄNG CUÛA 
HS

Hoaït ñoäng 1:Ñònh daïng kí töï
Muïc tieâu: Hoïc sinh thöïc hieän ñöôïc caùc thao taùc ñònh daïng kí töï.
I. Ñònh daïng kí 

töï: Caùc leänh ñònh 
daïng kí töï trong 
hoäïp thoaïi font

 Choïn Format        Font
_ Phoâng chöõ (VNI 
Times,…)
_ Kieåu chöõ (ñaäm, 
nghieâng, …)
_ Maøu chöõ 
_ Côõ chöõ (10pt, 12pt,
…)

Tieán haønh:
GV:Cho ví duï ñôn giaûn 
laø ñôn xin nhaäp hoïc 
chöa ñinh daïng
Theo em laøm theá naøo 
ñeå vaên baûn ñeïp hôn?

Gv:Muoán coù ñöôïc 
ñieàu naøy ta laøm sao?
GV: Taát caû caùc ñeàu 
treân ñieàu laøm ñöôïc 
nhôø phaàn ñònh daïng 
kí trong baûn choïn 
Format.
Gv: Ñònh daïng kí töï cho 
moät töø hoaëc cuïm töø 
em laøm theá naøo?
GV: höôùng daãn cho 
hoïc sinh thao taùc 
GV chæ cho hoïc sinh 
caùch laøm nhanh caùc 

Hoïc sinh khôûi ñoäng 
maùy
Hoïc sinh chuù yù

Hoïc sinh xem vaø nhaän 
xeùt chænh söûa vaên 
baûn theo yù mình 
(ñaäm, nghieâng,toâ 
maøu,…)
Hoïc sinh suy nghó

Hoïc sinh laéng nghe vaø 
tìm hoäïp thoaïi Font

Choïn töø hoaëc cuïm 
töø caàn ñònh daïng

Hoïc sinh nhìn vaø thöïc 
hieän caùc thao taùc.
Hoïc sinh laéng nghe vaø 
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NOÄI DUNG HOAÏT ÑOÂNG CUÛA 

GV 
HOAÏT ÑOÄNG CUÛA 

HS

thao taùc baèng caùc 
phím taét

ghi baøi

Hoạt động 2: Ñònh daïng ñoaïn vaên baûn
Muïc tieâu: Hoïc sinh thöïc hieän ñöôïc caùc thao taùc ñònh daïng ñoaïn vaên 
baûn.

II. Ñònh daïng ñoaïn 
vaên baûn: Caùc leänh 
ñònh daïng ñoaïn 
vaên baûn trong baûng 
choïn Format
Choïn Format           
Paragraph
Noäi dung ñònh daïng 
ñoaïn vaên baûn ñoïc 
SGK

Tieán haønh:
 Theo em ñònh daïng 
ñoaïn vaên baûn laø 
laøm nhöõng gì?
 cho moät vaên baûn 
chöa ñònh daïng ñoaïn 
 theo em seõ ñònh 
daïng ñoaïn vaên baûn 
nhö theá naøo?
  Khi goõ xong moät 
ñoaïn vaên baûn laøm 
theá naøo ñeå sang 
ñoaïn môùi?
  Treo bảng phụ

   Höôùng daãn cho 
hoïc sinh caùc khaû 
naêng ñònh daïng ñoaïn 
vaên baûn.

Hoïc sinh suy nghó vaø 
traû lôøi

Hoïc nhìn vaø ñöa ra 
caùch ñeå ñònh daïng
Thuït doøng ñaàu tieân, 
caêng thaúng hai leà,…
Duøng phím enter

Hoïc sinh nhìn vaø ghi 
laïi caùch thöïc hieän 
nhanh caùc thao taùc 
baèng toå hôïp phím.
Hoïc sinh laéng nghe 
 ghi baøi

III.Ñònh daïng trang 
vaên baûn:
choïn File ____Page 
Setup

Muïc tieâu: Hoïc sinh 
bieát dònh daïng trang 
vaên baûn 
Tieán haønh :
  haõy cho bieát nhöõng 
ñònh daïng vaên baûn 
maø em bieát?
 Theo em seõ ñònh 
daïng nhöõng phaàn 
naøo treân trang vaên 
baûn ?

GV nhaän xeùt vaø choát 
laïi cho hoïc sinh

Höôùng daãn hoïc sinh 

Hoïc sinh suy nghó vaø 
traû lôøi

Ñònh daïng leà treân, 
leà döôùi,leà traùi, leà 
phaûi,höôùng giaáy 
ñöùng hoaëc naèm 
ngang 

Hoïc sinh ghi baøi

Hoïc sinh laéng nghe vaø 
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NOÄI DUNG HOAÏT ÑOÂNG CUÛA 

GV 
HOAÏT ÑOÄNG CUÛA 

HS

thöïc hieän caùc thao 
taùc ñònh daïng trang 
vaên baûn 

thöïc hieän 

IV. Tổng kết, đánh giá

Caâu hoûi traéc nghieäm
 1.Ñeå ñònh daïng kí töï ta choïn hoäp thoaïi 

a. Page Setup b. Paragraph c. Font d. Caû 3 cau 
ñeàu sai
 2. Toå hôïp phím Ctrl+I coù taùc duïng:

a. in nghieâng b. in ñaäm c. gaïch döôùi d. Canh ñeàu
 3. Ñeå taêng kích côõ (size) ta duøng toå hôïp phím :

a. Ctrl+]  b. Ctrl+[ c. Ctrl+Shift +W  d. Ctrl + P
 4. Toå hôïp phím Ctrl+J coù taùc duïng :

a. Canh traùi  b. Canh giöõa c. Canh ñeàu  d. Canh 
phaûi
 5. Muoán ñoåi chöõ hoa sang chöõ thöôøng hoaëc ngöôïc laïi ta thöïc hieän:

a. Shift +F3     b. Format __Change Case      c. Shift + F2          d. Caû a , b  
ñuùng
 6. Boâi ñen nhanh toaøn boä vaên baûn ta thöïc hieän:

a. Ctrl+A         b. Edit ___Clear     c. Edit____Select d. Caâu a , c 
ñuùng

V. Dặn dò

+ Veà hoïc baøi vaø xem tröôùc baøi 9:”Taïo Vaø Laøm Vieäc Vôùi Baûng”
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Tiết PPCT: 23, 24, 25                                   Ngày soạn: ….../…../20.....
Tuần: 8     Ngày dạy: ….../…../20......

BÀI 9:  LÀM VIỆC VỚI BẢNG TRONG VĂN BẢN

I. Mục tiêu
1. Kiến thức:

+ Ôn laïi caùc khaùi nieäm lieân quan ñeán baûng trong soaïn thaûo vaên 
baûn;

            + Bieát caùc chöùc naêng trình baøy baûng.
2. Kỹ năng:

+ Thöïc hieän taïo baûng, ñieàu chænh kích thöôùc baûng, ñoä roäng cuûa 
caùc coät vaø chieàu cao cuûa caùc haøng, nhaäp döõ lieäu cho baûng, caên chænh 
noäi dung trong oâ, goäp oâ vaø vò trí baûng trong trang;

+ Trình baøy baûng, keû ñöôøng bieân vaø ñöôøng löôùi;
+ Saép xeáp trong baûng theo yeâu caàu.

3. Thái độ: chuù yù nghe giaûng, tích cöïc tham gia phaùt bieåu yù kieán.
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOAÏT ĐOÄNG CỦA GV HOAÏT ÑOÄNG CỦA HS

I. THAO TÁC VỚI BẢNG
1.Taïo baûng:
-C1: table  insert  table
-C2: nuùt leänh 
-C3: taïo baûng töï do 
2.  Thao  taùc  vôùi 
baûng:
Ñieàn  vaøo  choã  troáng 
caùc  caâu  hoûi  döôùi 
ñaây:
Thay  ñoåi  ñoä  roäng 
caùc coät:
-Duøng  leänh  table   
table properties…
-Ñöa  con  troû  chuoät 
vaøo  ñöôøng  vieàn 
cuûa coät hay haøng …

Hoạt động 1:Tìm hiểu 
cách tạo bảng
GV: ôû lôùp 10 chuùng 
ta ñaõ tìm hieåu veà taïo 
vaø laøm vieäc vôùi 
baûng. Baûng cho pheùp 
toå chöùc thoâng tin 
theo caùc haøng (Rows), 
caùc coät (collumns), 
giao cuûa haøng vaø 
coät taïo thaønh oâ(cell). 
Taïi moãi, coù theå 
nhaäp döõ lieäu laø soá, 
kí töï hoaëc hình veõ…
Caâu  hoûi: vaäy  haõy 
nhaéc  laïi  coù  maáy 
caùch  taïo  baûng,  ñoù 
laø nhöõng caùch naøo?
GV: nhaän  xeùt,  coù 
theå ghi baûng
Caâu  hoûi: haõy  ñieàn 
vaøo  choã  troáng  caùc 
caâu hoûi döôùi ñaây:
(Neáu  khoâng  coù 

HS: coù 2 caùch:
-Table insert  table
-Söû duïng nuùt leänh 

HS: ñieàn vaøo.
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NỘI DUNG HOAÏT ĐOÄNG CỦA GV HOAÏT ÑOÄNG CỦA HS

Cheøn  theâm  hoaëc 
xoùa oâ, haøng, coät:
1.Ñaùnh daáu oâ, haøng 
hay coät
2.Duøng  leänh  Table   
delete vaø  table   
insert
Taùch hay goäp caùc 
oâ:
1. Ñaùnh daáu oâ, haøng 
hay coät
2.Duøng  leänh  table   
split  cells  hay  table   
merge cells.
 Ñònh daïng vb trong 
oâ:
1.Choïn  oâ  hoaëc  ñaët 
con troû soaïn thao beân 
trong oâ

2.Duøng nuùt leänh 
II.CAÊN CHÆNH VÒ TRÍ 
CUÛA  TOAØN  BAÛNG 
TREÂN TRANG
1.Choïn toaøn baûng;
2.Choïn  table table 
properties
3.Nhaùy  trang  table  vaø 
choïn  nuùt  töông  öùng 
trong oâ Alignment
III.KEÛ ÑÖÔØNG BIEÂN 
VAØ  ÑÖÔØNG  LÖÔÙI 
CHO BAÛNG
1.Choïn Format   Borders 
and shading..
2.Choïn trang Borders
3.Choïn kieåu toâ
4.Choïnkieåu  ñöôøng 
bieân
Thao taùc nhanh:
(hình 3.17 –SGK).
IV.SAÉP XEÁP:

-Sử duïng  leänh  Table   
sort…  trong  hoäp  thoaïi 
Sort (hình 3.18 SGK)

phoøng  maùy,  duøng 
baûng phuï)

Hoạt động 2:
GV: Khi  nhaùy  vaøo 
moät vò trí  trong baûng 
vaø ñònh daïng ñoaïn vb 
thì  chæ  aûnh  höôûng 
ñeán vb trong oâ.
Caâu  hoûi:Vaäy  ñeå 
chænh vò trí cuûa toaøn 
baûng  treân  trang  ta 
laøm sao?
Hoạt động 3: 
GV: Hình 3.16-SGK

GV:  ngoaøi  ra  ta  coù 
theå sd thao taùc ?
Hoạt động 4:
GV: ñeå saép xeáp caùc 
haøng  cuûa  baûng  theo 
thöù töï taêng hay giaûm 
cuûa  caùc  soá  lieäu 
trong  moät  coät  naøo 
ñoù.
Caâu  hoûi:  chuùng  ta 

HS: traû lôøi

HS: Söõ  duïng  nuùt 
leänh  treân  thanh  table 
and borders.

HS: Table  sort…
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NỘI DUNG HOAÏT ĐOÄNG CỦA GV HOAÏT ÑOÄNG CỦA HS

1.Chæ  ra  thöù  töï  söû 
duïng caùc coät khi saép 
xeáp,  nghóa  laø  neáu 
coät ñaàu tieân coù giaù 
trò  nhö  nhau  thì  saép 
xeáp theo coät  thöù hai 
(toái ña laø 3 coät);
2.Vôùi  moãi  coät  maø 
giaù trò chuùng tham gia 
vaøo  saép  xeáp,  choïn 
kieåu döõ lieäu: Number 
(soá)
                      Text (kí töï)
                      Date 
(ngaøy)
Choïn höôùng saép xeáp:
          Ascending (taêng)
          Descending(giaûm)
3.Choïn Header row (coù 
doøng  tieâu  ñeà).  Neáu 
khoâng ñaùnh daáu choïn 
No header row.
4.Choïn ok.
Thao taùc nhanh:

-Nhaùy  nuùt   (saép 
xeáp taêng

coù theå sd leänh?

Caâu hoûi: ngoaøi caùch 
treân  ta  coù  theå  laøm 
caùch naøo nöõa?

HS: nhaùy nuùt (taêng)   
                        (giaûm)

IV. Tổng kết, đánh giá

-Naém ñöôïc coâng duïng cuûa baûng.
-Bieát caùc thao taùc taïo baûng, saép xeáp, canh chænh, trình baøy noäi dung 

trong baûng.

V. Dặn dò

- Veà nhaø hoïc baøi
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Tiết PPCT: 26, 27, 28                                   Ngày soạn: ….../…../20.....
Tuần: 9     Ngày dạy: ….../…../20......

BÀI 10:  THỰC HÀNH SOẠN THẢO VĂN BẢN

I. Mục tiêu
1. Kiến thức:

+  Bieát ñöôïc caùch trình baøy moät soá vaên baûn haønh chính thoâng 
duïng.

2. Kỹ năng:
  + Soaïn thaûo ñöôïc caùc vaên baûn haønh chính thoâng duïng 
   + Bieát söû duïng baûng trong soaïn thaûo vaên baûn

3. Thái độ:
+ Thöïc  haønh nghieâm tuùc, yeâu thích moân hoïc.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án, phòng máy.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới
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NOÄI DUNG HOAÏT ÑOÄNG CUÛA 
GV

HOAÏT ÑOÄNG CUÛA 
TROØ

a.Moät soá vaên baûn 
haønh chính

+ Caùch ñònh daïng 
chöõ in
- Söõ duïng 

CapsLock
- Shift + F3
- Shift + töøng kí 

töï
+ Caùch ñònh daïng 
chöõ in ñaäm
- Choïn Menu 

Format, Font, 
Bold

- Choïn chöõ B 
treân thanh 
coâng cuï

- Nhaán toå hôïp 
phím Ctrl+B

+ Thao taùc löu 
vaên baûn
- Choïn Menu 

File/Alt+F  ,choï

Hoaït ñoäng 1: soaïn 
thaûo moät soá vaên 
baûn haønh chính 
thoâng duïng 
Muïc tieâu: soïan ñöôïc 
vaên baûn hay ñôn xin 
vieäc, hay moät coâng 
vaên naøo ñoù.
Thöïc haønh:
- Nhaéc laïi caùch ñònh 
daïng chöõ  in ?

- Ñònh daïng chöõ  in 
ñaäm?

- Soïan ñôn xin pheùp?
    
- Thao taùc löu moät 
vaên baûn?

-Söõ duïng Caps Lock 
hoïaêc Shift+F3 hoïaêc 
Shift + töøng kí töï
- Choïn Menu Format, 
Font, Bold hay choïn B 
treân thanh coâng cuï 
hoaëc nhaán toå hôp 
Ctrl+B

- Thöïc hieän

- Choïn Menu File, save 
as, ñaùnh teân caàn löu 
hoaêc Alt+F, save 
as,choïn oå ñóa,  ñaùnh 
teân caàn löu
- Thöïc hieän

- Söû  duïng coâng cuï 
ñieåm döøng(Tab Stop)
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NOÄI DUNG HOAÏT ÑOÄNG CUÛA 
GV

HOAÏT ÑOÄNG CUÛA 
TROØ

n  save as,choïn 
oå ñóa,ñaùnh 
teân caàn löu

.

b.Laäp danh saùch 
hoïc sinh

Thao taùc taïo baûng
- Söû duïng leänh 
Table   Insert   
Table 
Hoïaêc söû duïng nuùt 
baûng Insert Table
Thao taùc thay ñoåi 
ñoä roäng  caùc coät
- Ñöa con troû vaøo 
ñöôøng bieân cuûa 
coät hay haøng caàn 
thay ñoåi cho ñeán khi 
con troû trôû thaønh 

Hoïaêc roài 
keùo ñöôøng bieân veà 
phía caàn môû roäng 
hoaëc thu heïp

- Ñònh daïng theo maãu 
vaø löu ñôn xin pheùp 
treân ñóa
- Soïan ñôn xin vieäc ñeå 
ñaùnh chöõ: ngaøy sinh, 
thaùng, naêm, taïi coù 
khoûang traéng, söû 
duïng coâng cuï naøo 
ñeå ñaùnh nhanh?
- Soaïn ñôn xin vieäc?
- Ñònh daïng theo maãu 
vaø löu ñôn xin vieäc 
vaøo ñóa?
- Soaïn Quyeát ñònh?
- Ñònh daïng vaø löu 
quyeát ñònh vaøo ñóa?
Tieåu keát: soïan ñöôïc 
vaên baûn haønh chaùnh
Hoïat ñoäng 2 : taïo 
vaên baûn thaønh 
daïng bao goàm caùc 
haøng caùc coät
Muïc tieâu: thaønh 
thaïo vieäc taïo baûng
Tieán haønh: 
- Thao taùc cho taïo 
baûng?

- Thay ñoåi ñoä roäng 
caùc coät?

- Taïo baûng danh saùch 
30 hoïc sinh goàm hoï 
teân hoïc sinh, naêm 
sinh, phaùi
- Taïo baûng ñeåm cuûa 
30 hoïc sinh, goàm hoï 
teân, ñieåm trung bình 

- Thöïc hieän
- Thöïc hieän

- Thöïc hieän
- Thöïc hieän

- Söû duïng leänh Table   
Insert   Table 
Hoïaêc söû duïng nuùt 
baûng Insert Table
 - Ñöa con troû vaøo 
ñöôøng bieân cuûa coät 
hay haøng caàn thay ñoåi 
cho ñeán khi con troû trôû 
thaønh 

Hoïaêc roài keùo 
ñöôøng bieân veà phía 
caàn môû roäng hoaëc thu 
heïp
- Thöïc hieän

- Thöïc hieän

- Thöïc hieän



THPT NGUYỄN CHÍ THANH Nghề phổ thông lớp 11

IV. Tổng kết, đánh giá

+ Hoïc sinh bieát soïan moät vaên baûn haønh chính, soïan moät ñôn xin vieäc, 
hay soaïn ñöôïc moät coâng vaên thaønh thao.

+ Bieát söû duïng baûng ñeå ñònh daïng moät caùch khoa hoïc, nhanh choùng.

V. Dặn dò

+ Xem tröôùc baøi 11 moät soá chöùc naêng soïan thaûo naâng cao.

Giáo viên: Đỗ Chí Tùng 33

NOÄI DUNG HOAÏT ÑOÄNG CUÛA 
GV

HOAÏT ÑOÄNG CUÛA 
TROØ

c.Soïan coâng vaên 

Tieåu keát: taïo ñöôïc 
danh saùch baûng ñieåm 
cuûa hoïc sinh
Hoaït ñoäng 3 : Soaïn 
coâng vaên
Muïc tieâu: ñònh daïng 
vaên baûn
Tieán haønh : 
- Taïo baûng, soaïn 
coâng vaên
- Ñònh daïng vaên baûn 
theo maãu
- Ñònh daïng ñöôøng keû 
môø khoâng ñöôïc in ra
Tieåu keát: soïan ñöôïc 
coâng vaên

- Menu Format   
Borders and Shading, 
choïn None 
- Thöïc hieän
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BÀI 11:  MỘT SỐ CHỨC NĂNG SOẠN THẢO NÂNG CAO

I. Mục tiêu
1. Kiến thức:

+ Biết được mục tiêu và nội dung của chức năng: tạo danh sách liệt kê, tạo chữ cái lớn đầu 

đoạn văn, định dạng nhiều cột, sao chép định dạng nhiều cột và sao chép định dạng.

2. Kỹ năng:
+ Thực hiện được các chức năng trên, linh hoạt trong xử lý tình huống.

3. Thái độ:
+ Cẩn thận chính xác khoa học, linh hoạt,sáng tạo.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án, phòng máy.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3.Nội dung bài mới

Giáo viên: Đỗ Chí Tùng 34
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I. Tạo danh sách liệt kê dạng kí 

hiệu và số thứ tự.

1. Cách tạo nhanh:

Chọn đoạn văn bản cần định dạng.

Nháy chuột vào nút 

Hoạt động 1: Tìm hiểu chức 

năng tạo danh sách liệt kê dạng 

kí hiệu và số thứ tự.

Đặt vấn đề: Trước khi ghi bài vào 

tập thường đầu dòng chúng ta ghi 

cái gì?

Trong Word có một chức năng cho 

ta tạo kí hiệu này rất nhanh ……

Tạo danh sách liệt kê có 2 dạng kí 

hiệu và số thứ tự

Yêu cầu học sinh xem hình 3.2 cho 

biết khi nào sử dụng loại nào?

Để tạo danh sách liệt kê thì click 

vào nút

Số thứ tự hoặc kí hiệu

Các đoạn ngang nhau vai 

trò như nhau thì dùng kí 

hiệu.

Có thứ tự(sắp xếp) STT.
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2. Định dạng chi tiết:

-Chọn đoạn văn bản cần định dạng

-Format Bullet and 

Numbering…

-Chọn trang tương ứng (Bullet 

hoặc Numbered).

-Nháy Custumize: đổi phông, kích 

thước, hình ảnh, kích thước đến lề 

-Đặt con trỏ vào đoạn văn bản cần 

định dạng.

-Format DropCap

-Chọn kiểu chữ đầu dòng

-Line to drop: số hàng thả xuống

-Distance from text: khoảng cách 

văn bản

-OK.

Lưu ý: Word sử dụng kí hiệu mà ta 

sử dụng gần đây nhất.

Muốn đối kí hiệu ta sang cách 2 có 

nhiều lựa chọn hơn.

Trước khi định dạng cho đối tượng 

nào đó ta phải làm gì?

Để có nhiều tùy chọn hơn ta vào 

Format Bullet and Numbering

Chọn Bullet: kí hiệu

Chọn Numbered: số thứ tự.

Có thể thay đổi hình dáng, kích 

thước, hình ảnh Customize.

Hoạt động 2: Tìm hiểu chức 

năng tạo chữ cái lớn đầu đoạn 

văn bản:

Thấy trên những tờ báo, tạp chí 

chữ hoa đầu dòng thường có dạng 

như thế nào?

Để định dạng đoạn văn bản vào 

menu nào ?

Ta thực hiện như sau:

Có 2 kiểu :Dropped và In margin.

Lưu ý: Nếu định dạng cả từ đầu 

đoạn(chữ cái trong tiến Anh) phải 

chọn cả từ.(đặt câu hỏi)

Lưu ý: phân biệt tăng với tăng Size 

Chọn đối tượng cần định 

dạng.

Quan sát ghi nhớ.

To, và nằm trên nhiều dòng

Vào menu Format

Nghe ghi nhớ.
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-Chuyển sang chế độ xem Print 

layout.

-Chọn vùng văn bản cần định dạng.

-Vào : Formatcolumn

-Chọn số lượng cột(gõ Number of 

Column)

-Line between(chọn): thêm đường 

kẻ giữa các cột.

-Width, Spacing: thay đổi chiều 

rộng và khoảng cách giữa các cột.

-Equal column Width(chọn): độ 

rộng cân bằng các cột

Hoạt động 3: Tìm hiểu chức 

năng định dạng cột.

Thường các tạp chí, báo chí trình 

bày đoạn văn bản 2 hay nhiều cột. 

Tiết kiệm giấy.(không có chiều 

ngang)

Lưu ý: Drop Cap và chia cột 

không được sử dụng cho văn bản 

hành chính.

Chuyển đổi chế độ xem Print 

Layout thao tác như thế nào?

Ta thực hiện các bước sau:

Khi chọn nên chọn vừa khít với 

đoạn văn bản(không bao dấu 

Enter).

Sau đó có thể tùy chọn các thuộc 

tính sau: độ rộng các cột, cân bằng 

các cột.

Lưu ý: Vị trí của đoạn văn bản 

sang cột mới dùng chức năng ngắt 

cột.(Chia nhưng chỉ được 1 cột).

 Đặt con trỏ tại vị trí cần chuyển 

sang cột tiếp theo.

InsertBreakColumn Break.

Hoạt động 4: Tìm hiểu chức 

năng sao chép định dạng.

Suy nghĩ

Ghi nhớ 

Vào menu ViewPrint 

Layout. 

Quan sát ghi nhớ.

Quan sát ghi nhớ.

Nghe suy nghĩ
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IV. Tổng kết, đánh giá

+ Hãy nêu các bước cần thực hiện để tạo danh sách liệt kê dạng kí hiệu và dạng số thứ tự?

+ Tạo chữ cái lớn đầu đoạn tiến hành như thế nào?

+ Định dạng cột được tiến hành như thế nào?

+ Tối đa có thể định dạng đoạn văn bản bao nhiêu cột.

+ Sao chép định dạng là gì? Tiến hành như thế nào?

V. Dặn dò

+ Có điều kiện nên thực hành thêm cho thành thạo, thao tác mới được linh hoạt

+ Đọc trước bài 12.

Giáo viên: Đỗ Chí Tùng 37
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-Chọn văn bản đã định dạng.

-Nháy chuột: Format Painter

-Kéo thả (hoặc nháy chuột trên 

đoạn văn bản cần định dạng).

-Lưu ý: Nháy đup Format 

Painter: định dạng nhiều lần

Ví dụ: Cần định dạng đoạn văn 

bản: có phông chữ, kiểu chữ, cỡ 

chữ….giống với đoạn văn bản khác 

thì để nhanh chóng ta dùng sao 

chép định dạng.( chép định dạng 

của đoạn văn bản trước áp dụng 

cho đoạn văn bản sau).

Ta thực hiện các bước sau:

Lưu ý: Nếu muốn định dạng nhiều 

đoạn thì có thể nháy đup vao nut 

Format Painter.

Có thể làm cho học sinh xem nếu 

có học sinh yêu cầu

Quan sát ghi nhớ

Quan sát ghi nhớ.
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BÀI 12: CHÈN MỘT SỐ ĐỐI TƯỢNG ĐẶC BIỆT

I. Mục tiêu
1. Kiến thức:

+ Hiểu tác dụng của các đối tượng đặc biệt: dấu ngắt trang, số trang, tiêu đề trang.
+ Biết các thao tác cần thực hiện để chèn các đối tượng đặc biệt nói trên.

2. Kỹ năng:
+ Thực hiện được các thao tác chèn dấu ngắt trang, số trang, tiêu đề trang, kí tự đặc biệt không 

gõ được từ bàn phím và hình ảnh minh họa.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án, phòng máy.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

1. Ngắt trang.

_ Đặt con trỏ vbản ở vị trí muốn 
ngắt trang.
_ Chọn lệnh Insert->Break rồi 
chọn Page break. Trong hộp 
thoại Break.
_ Nháy chuột vào OK

HĐ1: Ngắt trang
1. Mục tiêu: Biết ngắt trang. 
2. Tiến trình:
_ Đưa một ví dụ về văn bản trình 
bày không đẹp về hình thức. Yêu 
cầu học sinh nhận xét-> cách sửa 
lại cho đẹp
_ NX-> kết luận

_  Trình  bày  các  bước  làm trên 
trên máy cho học sinh quan sát 
lại.
_  Có  thể  thực  hiện  bằng  cách 
nhấn tổ hợp phím Ctrl+ Enter

_ NX không đẹp về hình thức
_ Chuyển đổi một số dòng 
sang vị trí khác.

_ Học sinh quan sát GV thực 
hiện.

2. Đánh số trang:    HĐ2: Đánh số trang:
1. Mục tiêu: Đánh số trang: 
2. Tiến trình:
_ Cho học sinh xem số trang có 
trên sách. 
_ Làm sao ta thực hiện được.
_ Sách có nhiều trang-> KL

_ Học sinh xem sách, thảo 
luận.
_ Đánh từng trang từ bàn 
phím?
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_ Chọn Insert-> Page Numbers.
_ Trong hộp thoại Position chọn vị trí số trang: ở đầu trang 
(Header) hoặc cuối trang ( Footer).
_ Trong hộp thoại Alignment, chọn cách căn lề cho số trang: Trái 
(Left), phải (right), giữa (center).
_ Chọn hoặc bỏ show number on fist page để hiển thị hoăc không 
hiển thị số trang đầu tiên 

_ GV thực hiện lại trên máy 
cho học sinh quan sát.
_ Hs quan sát.

3. Chèn tiêu đề trang: HĐ3: Chèn tiêu đề trang:
1. Mục tiêu: Chèn tiêu đề trang: 
2. Tiến trình:
_ Cho học sinh xem trên các tài 
liệu.
_ Nhận xét?
_ Mỗi trang như vậy ta có đánh 
lại không? Cách thực hiện để 
được như thế.

_ Tiêu đề trên các trang có sự 
lặp lại

_ Đọc sgk?

_ Chọn view-> Header and Footer
_ Nhập nội dung đầu trang vào ô Header và cuối trang vào ô 
Footer.
_ Nhấp chọn  Close

_ GV thực hiện lại trên máy 
cho học sinh quan sát.
_ Hs quan sát.

4. Chèn các kí tự đặc biệt:

_ Chọn Insert->Symbol
_ Chọn kí tự muốn chèn vào rồi 
chọn Insert
_ Chọn Close (hoặc cancel)

HĐ4: Chèn các kí tự đặc biệt:
1. Mục tiêu: Chèn các kí tự đặc 
biệt:
2. Tiến trình:
_ Chỉ vào các kí tự đặc biệt yêu 
cầu hs tìm trên bàn phím.
_ Làm sao ta đánh vào được?

_ Không tìm thấy
_ Đọc sgk.

_ Hs quan sát.
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Vị trí (đầu, cuối trang)

Căn lề (trái, giữa, phải)

Đánh số trang đầu tiên

Vùng nhập cho Header

vùnng nhập cho Footer
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_ GV thực hiện lại cho học sinh 
quan sát.

5. Chèn hình ảnh: 

_  Chọn Insert -> Picture  -> 
Clip Art.(Hoặc From file)
_ Chọn hình muốn chèn rồi 
chọn Insert
( Hoặc thực hiện copy-> paste )

HĐ5: Chèn hình ảnh: 
 1. Mục tiêu: Biết chèn hình ảnh 
vào văn bản. 
2. Tiến trình:
_ Cho học sinh xem những hình 
ảnh trong sách giáo khoa.
_ Làm sao ta đưa các ảnh này 
vào trong văn bản.
_ Cách thực hiện.
_ GV thực hiện lại cho học sinh 
xem.

- ?

_ ?

_ Quan sát GV thực hiện

IV. Tổng kết, đánh giá

1. Câu nào sau đây thưc hiện lệnh ngắt trang:
a. Format-> Break->ok
b. Insert-> Break->ok
c. Insert-> Break->center.
d. Break-> Insert ->ok.

2. Câu nào sau đây thưc hiện lệnh chèn tiêu đề trang:
a. view-> Header and Footer 
b. Insert-> Header and Footer
c. Header and Footer ->Insert
d. Format-> Header and Footer

3. Câu nào sau đây thưc hiện lệnh Chèn hình ảnh
a. Picture  -> Clip Art -> Insert
b. Format-> Picture  -> Clip Art
c. Insert -> Picture  -> Clip Art
d. Clip Art-> Insert -> Picture  

4. Câu nào sau đây thưc hiện lệnh: Chèn các kí tự đặc biệt
a. Chọn Insert->Symbol b. Chọn  view -> Symbol-> Insert
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Chọn kí tự

Chọn Insert Chọn cancel
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c. Chọn  Format -> Symbol-> Insert d. Chọn Insert->Symbol-> Insert 
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BÀI 13:  CÁC CÔNG CỤ TRỢ GIÚP

I. Mục tiêu
1. Kiến thức:

        - Bieát taùc duïng vaø caùch söû duïng caùc tính naêng tìm kieám vaø thay 
theá.

          - Hieåu ñöôïc tính naêng goõ taét vaø caùch thöùc söû duïng.

                    - Bieát nguyeân taéc baûo veä vaên baûn baèng maät khaåu.
2. Kỹ năng:

  -Thöïc  hieän ñöôïc  caùc thao taùc tìm kieám vaø thay theá trong vaên 
baûn, goõ taét.

  -Taïo ñöôïc caùc daõy kyù töï ñeå goõ taét.

  -Ñaët ñöôïc caùc loaïi maät khaåu ñeå baûo veä vaên baûn.
3. Thái độ: yêu thích môn học.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NOÄI DUNG BAØI 
GIAÛNG

HOAÏT ÑOÄNG CUÛA 
GV

HOAÏT ÑOÄNG CUÛA 
HS

HOAÏT ÑOÄNG 1: Tìm hieåu chöùc naêng tìm kieám 
Trong soaïn thaûo vaên baûn chuùng ta coù theå muoán tìm vò trí 
moät töø (cuïm töø ) naøo ñoù hay cuõng coù theå caàn thay theá 
chuùng baèng moät töø hay cuïm töø khaùc. Coâng cuï Find (tìm 
kieám) vaø Replace (thay theá) cuûa Word cho pheùp thöïc hieän 
ñieàu ñoù moät caùch deã daøng.
I. Tìm kieám vaø thay 
theá :
1. Tìm kieám: 
+ Choïn leänh Edit  
Find hoaëc nhaán toå 
hôïp phím Ctrl+F

?  Haõy  nhaéc  laïi  caùc 
thao taùc ñeå tìm kieám 
moät töø hay moät cuïm 
töø  ta  thöïc  hieän  nhö 
theá naøo?

? Töø caàn tìm seõ ñöôïc 

- HS traû lôøi
+ Choïn leänh Edit  
Find hoaëc nhaán toå 
hôïp phím Ctrl+F
- Quan saùt hình 3.36 
sgk

-   Nhaäp vaøo 
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Nhaäp daõy kí töï caàn tìm

Nhaùy Find next ñeå tìm
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NOÄI DUNG BAØI 

GIAÛNG
HOAÏT ÑOÄNG CUÛA 
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nhaäp vaøo ñaâu trong 
hoäp thoaïi.
? Ñeå tìm tieáp ta choïn 
nuùt naøo 

hoäp Find What

- Ta choïn nuùt Find 
Next

HOAÏT ÑOÄNG 2: 
Chuyeån yù: ta cuõng coù theå thay theá moät töø hay cuïm töø 
baèng moät töø hay cuïm töø khaùc trong vaên baûn moät caùch 
nhanh choùng, khi maø vaên baûn coù nhieàu trang vaø nhieàu töø 
caàn söõa chöõa laïi.
2. Thay theá:
Choïn Edit  Replace 
hoaëc nhaán toå hôïp 
phím Ctrl+H

? Muoán thay theá moät 
töø  hay  cuïm töø  baèng 
moät töø hoaëc cuïm töø 
naøo  ñoù  ta  thöïc  hieän 
nhö theá naøo?

?  Töø  caàn  thay  theá 
ñöôïc  nhaäp  vaøo  ñaâu 
trong hoäp thoaïi 
?  Töø  thay  theá  nhaäp 
vaøo  ñaâu  trong  hoäp 
thoaïi?
? Chöùc naêng cuûa nuùt 
Replace treân hoäp thoaïi 
? Chöùc naêng cuûa nuùt 
Replace All
-  Nhaùy  vaøo  Find  next 
ñeå tìm tieáp vaø khoâng 
thay theá.

 Choïn Edit  
Replace hoaëc nhaán 
toå hôïp phím Ctrl+H

-Quan saùt hình 3.37 
sgk

 Nhaäpvaøo oâ Find 
What

 Nhaäp vaøo oâ 
Replace With

- Neáu muoán thay 
theá 1 laàn

- Neáu muoán thay 
theá  taát caû 

HOAÏT ÑOÄNG 3: Tìm hieåu Caùc khaû naêng tìm kieám vaø thay theá 
chính xaùc hôn:

Chuyeån yù: Word cung caáp moät soá tuøy choïn giuùp cho vieäc 
tìm kieám vaø thay theá ñöôïc chính xaùc hôn.
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3.  Caùc  khaû  naêng 
tìm  kieám  vaø  thay 
theá chính xaùc hôn: 
Nhaùy vaøo nuùt  More 
trong  hoäp  thoaïi  Find 
aøn  replace  ñeå  thieát 
ñaët  moät  soá  tuøy 
choïn thöôøng duøng:
+Match  case:  phaân 
bieät in hoa, in thöôøng.
+Find whole words only: 
töø caàn tìm ñuùng laø 
moät töø:

?
? Nhöõng tuøy choïn cuûa 
tìm kieám vaø thay theá 
cho pheùp laø gì?

- Theo doõi sgk vaø 
traû lôøi+‹ghi baøi
- Quan saùt 

HOAÏT ÑOÄNG 4: Tìm hieåu Tìm kieám theo ñònh daïng vaø kí töï 
ñaëc bieät:

4. Tìm theo ñònh daïng 
vaø kí töï ñaëc bieät:
+  Tìm  theo  ñinh  daïng: 
Ñeå ñieåm cheøn vaøo oâ 
Find  What,  nhaùy  nuùt 
Format
+  Tìm  theo  kí  töï  ñaëc 
bieät:  Nhaùy  vaøo  nuùt 
Specical

?  Nhöõng  tuyø  choïn 
naøo  tìm  theo  ñònh 
daïng.
VD: Font, Paragraph...
+Muoán xoaù boû ñònh 
daïng ñaõ choïn, nhaùy 
nuùt No Formatting
?  Nhöõng  tuyø  choïn 
naøo tìm theo kí töï
VD: Manual Page Break

 Find What

 Specical

HOAÏT ÑOÄNG 5: Tìm hieåu chöùc naêng goõ taét

Chuyeån yù: Ta coù theå thieát ñaët Word töï ñoäng söõa sai. Ngoaøi  
ra ta coøn coù theå thieát ñaët coâng vieäc goõ taét cho vieäc soaïn 
thaûo nhanh hôn. Chöùc naêng Auto Correct seõ thöïc hieän töï 
ñoäng thay theá baèng moät noäi dung khaùc khi keát thuùc töø goõ 
taét baèng moät kí töï khoâng phaøi laø soá hoaëc chöõ hay  daáu 
caùch .
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II. GOÕ TAÉT:
Caùc tuyø choïn:

+ Correct TWo INitial 
CApitals: töï  ñoäng 
söõa chöõ caùi thöù hai 
thaønh chöõ thöôøng.

+Capitalize  first 
letter  ofø  sentences. 
Töï ñoäng chuyeån chöõ 
caùi  ñaàu  caâu  thaønh 
chöõ in hoa.

+ Capitalize of  day:  
Töï ñoäng chuyeån teân 
ngaøy (tieáng Anh) 
thaønh chöõ in hoa)

- Ngoaøi chöùc naêng goõ 
taêt trong Auto Correct  
coøn coù moät soá tuyø 
choïn .

-VD minh hoïa

mondayMonday
monday MONDAY

+ Chuù yù laéng 
nghe+ghi baøi

+Hoïc sinh quan 
saùt+nghe giaûng

1.  Ñeå  baät  tính 
naêng goõ taét :
- Choïn  Tools   Auto 

Correct Option , môû 
hoäp  thoaïi  Auto 
Correct.

- Choïn  choïn  oâ 
Replace  text  as  you 
type.

2. Theâm muïc môùi 
vaøo AutoCorrect:
- Choïn  Tools   Auto 

Correct Option
- Goõ töø hay goõ sai 

hoaëc vieát taét vaøo 
oâ  Replace,  goõ  töø 
ñaõ  söûa  hay  ñaày 
ñuû  caàn  thay  theá 
vaøo oâ With

- Nhaùy  chuoät  vaøo 
nuùt Add vaø OK

? Ñeå baät  chöùc naêng 
goõ  taét   ta  laøm  nhö 
theá naøo ?

?  haõy  neâu  thao  taùc 
theâm  caùc  ñaàu  muïc 
vaøo AutoCorrect

- Theo doõi sgk vaø 
traû lôøi+‹ghi baøi
- Quan saùt hoäp thoaïi 
hình 3.39
 Choïn Tools  Auto 
Correct
 Ñaùnh  daáu  Choïn 
oâ Replace text as you 
type.

Choïn  Tools   Auto 
Correct Option
1. Goõ töø hay goõ sai 
hoaëc  vieát  taét  vaøo 
oâ Replace
2.  Goõ  töø  ñaõ  söûa 
hay  ñaày  ñuû  caàn 
thay  theá   vaøo  oâ 
With
3.  Nhaùy  chuoät  vaøo 
nuùt Add
4. Nhaùy nuùt OK
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Hoaït ñoäng 6: Tìm hieåu veà baûo veä vaên baûn

Chuùng ta muoán baûo veä vaên baûn khoâng cho ngöôøi söû duïng 
khaùc xem hoaëc söûa noäi dung vaên baûn cuûa mình thì chuùng 
caàn phaûi ñaët maät khaåu .Nhö vaäy ñeå ñaët maät khaåu nhö 
theá naøo chuùng chuyeån sang phaàn ke átieáp.
III.BAÛO  VEÄ  VAÊN 
BAÛN:

Ñeå  ñaët  maät 
khaåu  cho  vaên 
baûn ta thöïc hieän:
1. Choïn  Tools   

Options..
2. Nh¸y trang 

Security
3. NhËp  mËt  khÈu 

®Ó më v¨n b¶n
4. NhËp  mËt  khÈu 

®Ó söa v¨n b¶n
5. Nh¸y Ok

?Muoán  baûo  veä  vaên 
baûn chuùng ta seõ laøm 
nhö theá naøo

Dieãn  giaûng:  nhö  vaäy 
chuùng  ta  caàn  phaûi 
tieán haønh 5 böôùc ñeå 
ñaët maät khaåu.

-Hoïc sinh nghieân 
cöùu sgk +traû lôøi

-Ghi baøi.

IV. Tổng kết, đánh giá

- HS biÕt sö dông hai c«ng cô thêng ®îc dïng trong c¸c hÖ so¹n th¶o v¨n b¶n lµ t×m 
kiÕm vµ thay thÕ.

- BiÕt sö dông chøc n¨ng gâ t¾t.
- BiÕt ®Æt mËt khÈu cho v¨n b¶n.

Möùc ñoä ñaùnh 
giaù

Bieát Hieåu Vaän duïng

Caâu 1, Caâu 3 Caâu4, Caâu 5 Caâu 2, Caâu 6
C©u 1: Gi¶ sö ta ®ang so¹n th¶o mét v¨n b¶n vµ muèn t×m kiÕm mét tõ hoÆc 

côm tõ th× ta thùc hiÖn :
A) LÖnh Edit/Replace…                       B) LÖnh Edit/Find…

                        C) LÖnh Edit/Goto…                            D) LÖnh Edit/Undo Typing
             H·y chän ph¬ng ¸n ®óng.
             C©u 2: Trong khi so¹n th¶o v¨n b¶n, gi¶ sö ta cÇn thay thÕ ch÷ “Gi¸o viªn” 
thµnh ch÷ “ThÇy gi¸o” th×        ta thùc hiÖn:
                       A) Chän Edit/Find…                             B) Chän Edit/Replace…
                       C) Chän Edit/Goto…                             D) Chän Edit/Clear
              H·y chän ph¬ng ¸n ®óng:
              C©u 3: §Ó söa lçi/gâ t¾t ta thùc hiÖn

A)LÖnh Tools, chän AutoCorrect Options… Vµ chän môc Replace text as you 
type ®Ó thiÕt ®Æt
B)LÖnh Tools, chän Costumize…
C)LÖnh Tools, chän Options…
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D)LÖnh Edit, chän Replace…

              H·y chän ph¬ng ¸n ®óng.
              C©u 4:Trong c¸c ph¸t biÓu díi ®©y, ph¸t biÓu nµo lµ sai?

A) NÕu tõ ®îc gâ vµo « Find what lµ “SAPA” th× tÊt c¶ c¸c tõ sau n®Òu ®îc 
t×m thÊy “Sa Pa”,”SAPA”, “sa pa”, “Sa pa”

B) Chøc n¨ng t×m kiÕm cho phÐp mét tõ hoÆc mét côm tõ
C)Chøc n¨ng thay thÕ cho phÐp thay mét tõ b»ng mét tõ hoÆc mét côm tõ víi 
®iÒu kiÖn sè lîng kÝ tù t×m vµ thay thÕ ph¶i b»ng nhau.
D)Chøc n¨ng thay thÕ cho phÐp xãa mét tõ hay mét côm tõ trong v¨n b¶n.

             H·y chän ph¬ng ¸n ®óng.
             C©u 5: C¸c c«ng cô trî gióp so¹n th¶o, ®ã lµ:
                A) T×m kiÕm vµ thay thÕ                     B) Gâ t¾t vµ söa lçi
                C) C¶ A vµ B ®Òu ®óng     D) C¶ A vµ B ®Òu sai 

C©u 6: Theo h×nh minh häa, cho phÐp ngêi sö dông
                A) Tõ viÕt t¾t “vt”, “td”, “Ms” sÏ thay thÕ cho côm tõ 
®Çy ®ñ
             “vò trô”, “Tr¸i ®Êt”, “Microsoft”
                B) Xãa môc nµo ®ã b»ng c¸ch chän môc ®ã råi 
nhÊn nót Delete
                C) C¶ A) vµ B) ®Òu ®óng

                                         D) C¶ A) vµ B) ®Òu sai
            H·y chän ph¬ng ¸n  ®óng nhÊt. 

V. Dặn dò

+ Traû lôøi caâu hoûi sgk vaø hoïc baøi 13
+ Veà nhaø laøm baøi taäp trong sbt baøi 13
+  Soaïn chuaån bò baøi 14 phaàn tieáp theo .
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Tiết PPCT: 38, 39, 40                                   Ngày soạn: ….../…../20.....
Tuần: 13     Ngày dạy: ….../…../20......

BÀI 14:  KIỂU VÀ SỬ DỤNG KIỂU
I. Mục tiêu

1. Kiến thức:
+ Hieåu khaùi nieäm kieåu trong vaên baûn, lôïi ích söû duïng kieåu trong 
trình baøy vaên baûn.
+ Bieát nguyeân taéc ñònh daïng vaên baûn baèng aùp duïng kieåu vaø 
phaân bieät vôùi ñònh daïng tröïc tieáp.

2. Kỹ năng:
+ Thöïc hieän ñöôïc caùc thao taùc söû duïng kieåu ñeå ñònh daïng.

3. Thái độ: Yêu thích môn học
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NOÄI DUNG HOAÏT ÑOÄNG CUÛA GV
HOAÏT ÑOÄNG CUÛA 

HS
HOAÏT ÑOÄNG 1: 

Tìm hieåu khaùi nieäm kieåu
ÑAËT VAÁN ÑEÀ     : Moãi moät ñoaïn vaên baûn, hay moät kí töï ñeàu coù caùch 
trình baøy vaø ñònh daïng theo moät kieåu khaùc nhau tuyø theo noäi dung soaïn 
thaûo, ñoái vôùi HSTVB Word cho pheùp ngöôøi soaïn thaûo vaên baûn trình baøy 
vaên baûn nhanh choùng theo moät kieåu maãu ngaàm ñònh trong Word hoaëc 
kieåu do ngöôøi soaïn thaûo töï thieát ñaët.      
I. KHAÙI  NIEÄM  VEÀ 
KIEÅU:
Kieåu (Style) laø  moät 
taäp hôïp cacù ñaëc tröng 
ñònh  daïng  ñöôïc  nhoùm 
goäp  döôùi  moät  teân 
kieåu.

- Coù hai loaïi kieåu:Kieåu 
ñoaïn  vaên  baûn  vaø 
kieåu kí töï.
-  Kieåu  ñoaïn  vaên  laø 
caùc  kieåu  xaùc  ñònh 
caùc  ñònh  daïng  ñoaïn 

? Vaäy kieåu vaên baûn laø 
gì?

Dieãn  giaûng:  Trong  Word 
coù  moät  soá  kieåu  ñöôïc 
thieát  keá  saün.  Khi  khôûi 
ñoäng Word chöông trình töï 
ñoäng  sao  cheùp  moät  soá 
kieåu toái thieåu  ( trong ñoù 
coù kieåu Normal) vaøo vaên 
baûn  troáng.  Nhöõng  doøng 
vb ta goõ vaøo seõ aùp duïng 
kieåu Normal ñoù.
-  Cuõng  nhö  khaùi  nieäm 
ñònh  daïng  kí  töï  hay  ñònh 
daïng ñoaïn vaên baûn, caùc 
kieåu cuõng chia thaønh hai 
nhoùm.
? Vaäy em haõy cho bieát hai 
nhoùm  trong  kieåu  laø 

Kieåu (Style)  laø  moät 
taäp  hôïp  caù  ñaëc 
tröng ñònh daïng ñöôïc 
nhoùm  goäp  döôùi 
moät teân kieåu.

-Kieåu ñoaïn vaên baûn 
vaø kieåu kí töï.
- Kieåu ñoaïn vaên laø 
caùc  kieåu  xaùc  ñònh 
caùc ñònh daïng ñoaïn 
vaên
- Kieåu kí töï: laø kieåu 
coù  ñaëc  tröng  ñònh 
daïng kí töï.
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vaên
-  Kieåu  kí  töï:  laø  kieåu 
coù  ñaëc  tröng  ñònh 
daïng kí töï.

nhöõng nhoùm naøo?
? Kieåu ñoaïn vaên laø gì?
? Kieåu kí töï laø gì?
+Nhaän xeùt

HOAÏT ÑOÄNG 2: 
Tìm hieåu caùch aùp duïng deå ñònh daïng kieåu:

Nhö ñaõ noùi ôû treân trong Word cho pheùp chuùng ta aùp duïng  nhieàu kieåu 
khaùc nhau trong ñònh daïng vaên baûn vaäy thao taùc ñeå thöïc hieän chuùng  
nhö theá naøo chuùng ta vaøo phaàn II.
II.  AÙP  DUÏNG  KIEÅU 
ÑÒNH DAÏNG
B1:  Ñaët  con  troû  vaøo 
ñoaïn  vaên  caàn  ñònh 
daïng
B2:Choïn 1 trong 2 caùch 
sau:
    C1.Nhaùy chuoät môû 

hoäp  kieåu   
treân  thanh  ñònh  daïng, 
choïn kieåu thích hôïp.
   C2.Choïn leänh Format 
 Styles  and 
Formatting….

?  Coù  maáy  caùch  ñeå  aùp 
duïng kieåu ñeå ñònh daïng?
? haõy neâu caùc caùch ñeå 
aùp  duïng  kieåu  ñeå  ñònh 
daïng kieåu.?

Dieãn giaûng:Choïn caùch 1 
khi  kieåu  ñaõ  coù  trong  vb 
hieän  thôøi,  choïn  caùch  2 
khiø kieåu chöa coù trong vb 
hieän thôøi.
? Ñeå aùp duïng cho kieåu kí 
töï  chuùng  ta  phaûi  laøm 
sao?

-> Coù hai caùch:

-HS  nghieân  cöùu  sgk 
+ traû lôøi

->  Caàn  phaûi  choïn 
phaàn vb caàn thieát.

HOAÏT ÑOÄNG 3: 
Tìm hieåu lôïi ích söû duïng kieåu:

III. LÔÏI ÍCH SÖÛ DUÏNG 
KIEÅU:
- Thöïc hieän moät thao 

taùc  nhöng  ñaït  ñöôïc 
nhieàu keát quaû ñònh 
daïng.

- Söûa  ñoåi  trình  vaên 
baûn  nhanh  choùng 
hôn  neáu  tröôùc  ñoù 
söû  duïng  kieåu  ñeå 
ñònh daïng.

- Vaên  baûn  seõ  ñöôïc 
ñònh daïng moät caùch 
nhaát quaùn.

? Söû duïng kieåu coù lôïi ích 
gì?

Dieãn  giaûng:  Ngoaøi 
nhöõng  lôïi  ích  maø  chuùng 
ta vöøa neâu thì noù coøn lôïi 
ích  laø  khi  söû  duïng  kieåu 
trình baøy maø muoán söûa 
ñoåi thì  ñònh nghóa laïi  vaø 
vaên  baûn  luùc  ñoù  seõ  töï 
ñoâïng  thay  ñoåi  theo  ñònh 
nghóa môùi. 

- HS nghieân cöùu sgk 
+ traû lôøi

HOAÏT ÑOÄNG 4:  
Tìm hieåu ñònh daïng theo kieåu vaø ñònh daïng tröïc tieáp.

- Ngoaøi ñònh daïng theo kieåu ta thöôøng söû duïng caùc leänh ñeå ñònh daïng 
tröïc tieáp phoâng chöõ cuûa moät phaàn ñoaïn vaên baûn ñöôïc choïn. Caùc keát 
quaû ñònh daïng tröïc tieáp bao giôø cuõng ñöôïc öu tieân nhaát.
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IV. ÑÒNH DAÏNG THEO 
KIEÅU  VAØ  ÑÒNH 
DAÏNG TRÖÏC TIEÁP:

-  Choïn  toaøn  boä  ñoaïn 
vaên   nhaán  toå  hôïp 
phím CTRL+Q

?  Vaäy  Leänh  naøo  cho 
pheùp chuùng ta  choïn/boû 
ñònh daïng tröïc  tieáp kieåu 
nhanh choùng?

 Nghieân cöùu sgk + 
traû lôøi:
- Choïn  toaøn  boä 

ñoaïn vaên  nhaán 
toå  hôïp  phím 
CTRL+Q

HOAÏT ÑOÄNG 5:  
Tìm hieåu moät soá kieåu quan troïng trong vaên baûn.

-Ngoaøi caùc kieåu chuùng ta thieát ñaët cho vaên baûn hieän thôøi coøn coù moät 
soá kieåu quan troïng ñöôïc ngaàm ñònh saün
V.  MOÄT  SOÁ  KIEÅU 
QUAN  TROÏNG  TRONG 
VAÊN BAÛN:
-Normal
-Heading 1,…., Heading 9
-TOC 1,……., TOC 9

?  Nhöõng  kieåu  quan  trong 
ñöôïc  ngaàm ñònh  saün  laø 
nhöõng kieåu naøo?

? Nhöõng kieåu ngaàm ñònh 
saün ñöôïc löu ôû ñaâu.
+Nhaän xeùt

HS nghieân cöùu sgk 
+ traû lôøi
-Normal
-Heading 1,…., Heading 
9
-TOC 1,……., TOC 9
 Löu  trong  teäp 
Normal.dot

IV. Tổng kết, đánh giá

+ Kieåu laø gì? Lôïi ích cuûa söû duïng kieåu?
+ Caùch thöùc söû duïng kieåu ñònh daïng
+ Ñònh daïng theo kieåu vaø ñònh daïng tröïc tieáp
+ Moät soá kieåu quan troïng.

V. Dặn dò

+ Traû lôøi caùc caâu hoûi cuoái baøi.

Giáo viên: Đỗ Chí Tùng 50
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Tiết PPCT: 41, 42, 43                                   Ngày soạn: ….../…../20.....
Tuần: 14     Ngày dạy: ….../…../20......

BÀI 15:  CHUẨN BỊ  IN VÀ IN VĂN BẢN

I. Mục tiêu
1. Kiến thức:

+ Biết các tham số thiết đặt cho trang in và cac bước cầ thực hiện để in văn bản.
2. Kỹ năng:

+ Thực hiện đặt các tham sô:khổ giấy, hướng giấy, đặt các kích thước cho lề trang. 
        + Xem văn bản trước khi in và khởi động qúa trình in văn bản.

3. Thái độ: Yêu thích môn học.
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

Giáo viên: Đỗ Chí Tùng 51

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA H
HOẠT ĐỘNG 1: Tìm hiểu cách đặt kích thước trang in

    a.  Mục tiêu  :  
     Biết các tham số đặt kích thứơc trang in 
   b.   Tiến hành  :  

HS nêu các tham  số để thiết đặt trang in
GV thực hiện thao tác minh họa
c. Tiểu kết  

            Biết các tham số
Biết kỹ năng:đặt lề, khổ giấy và hướng giấy

I.ĐẶT KÍCH THƯỚC TRANG 
IN

- Các tham số thiết đặt cho 
trang in:

HS trả lời theo SGK

Quan saùt, laéng nghe
Ghi bài

Lề phải của trang

Lề trái của trang
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 Khổ giấy và hướng giấy
 Lề trên, lề dưới, lề trái, lề 

phài của trang.Lề trang là 
khoảng cách từ mép giấy đến 
phần thân văn  bản

 Độ cao của các tiêu đề trang
 Có phân biệt trang chẵn 

trang lẻ hay không
- Thao tác thực hiện:
1.File->Page Setup
2. Thiết đặt các lề
3.Chọn hướng giấy

 

Làm cách nào để đặt lề, khổ 
giấy và hướng giấy cho văn 
bản?

HS nghiên  cứu SGK+Trả 
lời

Hoạt động 2 :Tìm hiểu về xem trước khi in và in văn bàn
II. XEM TRƯỚC KHI IN 

VÀ IN VĂN BẢN
1.Xem trước khi in
Để xem trước khi in ta thực 
hiện các thao tác sau:
Cách 1:sử dụng nút lệnh 

Print Preview   trên thanh 
công cụ.
Cách 2:Chọn File Print 
Preview
2. In văn bản:
Thực hiện lệnh: FilePrint
( hoặc nhấn Ctrl+P)

Chọn số trang in

Ngoài ra ta còn có thể chọn  nút 

lệnh  trên thanh công cụ.đối 
với nút lệnh này khi ta chọn thì 
sẽ in toàn bộ các trang văn bản.

HS quan sát+ lắng nghe+ ghi 
bài

    Chọn  máy in

Chọn số trang in
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IV. Tổng kết, đánh giá

Câu  1. Để thiết đặt hướng giấy theo chiều ngang ta thực hiện:
a. Nhắp chọn mục PaperLandscapeOk
b. Nhắp chọn mục LayoutPortraitOk
c. Nhắp chọn mục MarginsLandscapeOk
d. Nhắp chọn mục Margins Portrait Ok
Hãy chọn phương án đúng nhất
Câu 2: Để thiết đặt các thuộc tính định dạng trang ta thực hiện lệnh:

a. FilePrint…
b. File Print Preview
c.  File Page Setup..
d. Cả 3 ý đều sai

Câu  3. Để thiết đặt hướng giấy theo chiều dọc ta thực hiện:
a. Nhắp chọn mục Paper Portrait 
b. Nhắp chọn mục LayoutPortrait
c. Nhắp chọn mục Paper Landscape
d. Nhắp chọn mục Margins Portrait 

Hãy chọn phương án đúng nhất
Câu 4: Nếu ta muốn in tất cả các trang văn bản thì bạn chọn mục lệnh FilePrint rồi chọn:
a. Chọn Curent pageOk
b. Chọn SelectionOk
c. Chọn Page rồi gõ số 3Ok
d. Chọn AllOk
Câu 5: Để xem văn bản trước khi in ta thực hiện

a. Lệnh ViewNormal
b. Lệnh File Print Preview
c.    File Page Setup..

d.    Nhấp chuột lên biểu tượng Print Preview   trên thanh công cụ.
Hãy chọn các phương án  đúng

Câu 6: Để in văn bản ta thực hiện lệnh:
a. FilePrint…
b. File Print Preview
c. Nhấn tổ hợp phím Ctrl+P

d. Nhấp chuột vào biểu tượng  trên thanh công cụ
Hãy chọn phương án sai

V. Dặn dò

+ Học sinh học bài,làm bài tập và xem trước bài 16.
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Tiết PPCT: 44, 45, 46                                   Ngày soạn: ….../…../20.....
Tuần: 15     Ngày dạy: ….../…../20......

BÀI 16:  THỰC HÀNH TỔNG HỢP

I. Mục tiêu
1. Kiến thức:
- Học sinh nắm và sử dụng bảng trong soạn thảo, chọn phông chữ, căn đều và chèn ảnh.

2. Kỹ năng:
- Định dạng ảnh và trình bày văn bản cho nổi bật và đẹp mắt.

3. Thái độ: Thực hành nghiêm túc.
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án, phòng máy
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung thực hành

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS

Thực hành bài 1:
“SOẠN TRANG BÁO”

SGK trang 96-97
(thực hiện 02 tiết)

Hoạt động 1: Soạn thảo:
- Hs gõ văn bản thô.
- Tạo bảng.
- Chèn ảnh.
- Hiệu chỉnh (Y/c HS nhắc lại một 
số kiến thức cũ liên quan đến việc 
hiệu chỉnh trong VB này).
- Lưu văn bản.

- Quan sát

- Tiến hành thực hành các câu 
còn lại.

Củng cố:

Xóa ảnh trên văn bản, yêu cầu HS 
chèn  ảnh  và  hiệu  chỉnh  đúng  vị 
trí.

Thực hành bài 2:
“Mời Đi Du Lịch Hà Nội”

-Hs thực hiện và chấm theo nhóm 
(chấm ngẫu nhiên)
Hoạt  động 2:  Hướng dẫn soạn 
thảo:
- Gõ văn bản
- Chèn ảnh (ảnh bất kì ).
- Lưu văn bản.

- Chia nhóm

- Lắng  nghe  và  nhớ  lại  các 
kiến thức đã học.

- Tiến hành thực hành.

Củng cố:
Hs  nhắc  lại  chèn  ảnh,  thay  đổi 
kích thước+định dạng ảnh.
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IV. Tổng kết, đánh giá

Câu hỏi trắc nghiệm:
1.Biểu tượng nào thể hiện căn đều văn bản?

a) b) c) d)

2. Tạo chữ in đậm, ta chọn biểu tượng nào?
a) B b) I c) U d) Ctrl + L

3. Muốn tạo chữ in nghiên ta ấn tổ hợp phím nào?.
a) Ctrl + B b) Ctrl + I c) Ctrl + U d) Ctrl + L

4. Cách nào sau đây để tạo bảng?
a) Nháy chuột vào Table  Insert  table
b) Nháy chuột vào Table  Picture.
c) Sử dụng nút lệnh Insert  table.
d) Câu a,c đúng.

5.Cách nào sau đây chèn ảnh có sẵn từ File ảnh.
a) Nháy chuột vào Insert  Picture  Word Art.
b) Nháy chuột vào Insert  Picture  Clip Art.
c) Nháy chuột vào Table  Insert  table
d) Nháy chuột vào Table  Delete.

6. Cách nào sau đây lưu văn bản.
a) Nháy chuột vào File  Save.
b) Nháy chuột vào biểu tượng Save trên thanh công cụ.
c)Ấn tổ hợp Ctrl+S.
d) Tất cả đều đúng
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Tiết PPCT: 47                                   Ngày soạn: ….../…../20.....
Tuần: 16     Ngày dạy: ….../…../20......

ÔN TẬP
I. Mục tiêu

1. Kiến thức:
+ Ôn lại kiến thức về hệ soạn thảo căn bản.

2. Kỹ năng:
+ Sử dụng thành thạo công cụ Microsoft word 2003 để soạn thảo văn bản

3. Thái độ:
+ Yêu thích môn học.

II. Chuẩn bị
1. Giáo viên: Câu hỏi ôn tập.
2. Học sinh: Ôn lại kiến thức đã học.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

Nội dung Hoạt động của Giáo viên Hoạt động của Học sinh
 GV cho câu hỏi trắc nghiệm  HS thảo luận tìm đáp án

1/ Các thao tác đối với chuột :
  a. Nháy chuột, nháy đúp chuột, nháy nút chuột phải     
  b. Nháy chuột, nháy đúp chuột, nháy nút chuột phải, di chuột
  c. Nháy chuột, nháy đúp chuột, nháy nút chuột phải, kéo thả     
  d. Mouse move, Click, Double click, Right click, Drag and drop
2/ Các hệ điều hành windows đều có giao diện đồ họa dự trên khái niệm:
  a. Bảng chọn b. Cửa sổ c. Bảng chọn d. Hộp thoại
3/ Để chuyển đổi cửa số làm việc, thực hiện:
  a. Nhấn giữ phím Alt và phím Tab b. Nhấn giữ phím Alt và phím mũi tên
  c. Nhấn giữ phím Ctrl và phím Tab d. Nhấn giữ phím Shift và phím Tab
4/ Để chọn đối tượng ta:
   a. Nháy chuột ở đối tượng đó b. Nháy đúp chuột c. Right click d. Drag and drop
5/ Để chọn các đối tượng liên tục nhau trong cửa sổ folder, ta phải dùng thao tác nào trong các thao tác 
sau:
  a. Nháy vào đối tượng đầu, giữ phím Ctrl, nháy vào đối tượng cuối cùng  
  b. Nháy vào đối tượng đầu, giữ phím Shift, nháy vào đối tượng cuối cùng
  c. Nháy vào đối tượng đầu, giữ phím Alt, nháy vào đối tượng cuối cùng   
  d. Nháy vào đối tượng đầu, giữ phím Alt, dùng các phím mũi tên 
6/ Để chọn các đối tượng không liên tục nhau trong cửa sổ folder, ta phải dùng thao tác nào trong các 
thao tác sau:
  a. Nháy vào đối tượng đầu, giữ phím Ctrl, nháy vào các đối tượng
  b. Nháy vào đối tượng đầu, giữ phím Shift, nháy vào đối tượng cuối cùng
  c. Nháy vào đối tượng đầu, giữ phím Alt, nháy vào đối tượng cuối cùng
  d. Nháy vào đối tượng đầu, giữ phím Alt, dùng các phím mũi 
7/ Để  tạo thư mục  mới, ta dùng thao tác nào trong các thao tác sau:
   a. FileFolder
   b. Edit NewFolder
   c. File NewFolder
   d. File NewText Document
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8/ Để đổi tên tệp hoặc thư mục ta chọn tệp hoặc thư mục muốn đổi và thực hiện:
    a. Filenew Rename b. Edit Rename c. File NewRename d. File Rename
9/ Để sao chép tệp hoặc thư mục ta chọn tệp hoặc thư mục cần sao chép, sau đó thực hiện:
   a. FileCopy b. EditPaste c.Nhấn tổ hợp phím Ctrl+V d. Nhấn tổ hợp phím Ctrl+C
10/ Để di chuyển tệp hoặc thư mục ta chọn tệp hoặc thư mục cần di chuyển, sau đó thực hiện:
   a. FileCopypaste   
   b. Editcutpaste   
   c. Nhấn tổ hợp phím Ctrl+V 
   d. Nhấn tổ hợp phím Ctrl+X
11/ Để khôi phục các tệp và thư mục dã bị xóa, ta nháy đúp biểu tượng Recycle, chọn đối tượng muốn  
khôi phục và thực hiện:
 a. FileDeleteb. FileRestore c. EditRestore d. FileUndo
12/ Để xóa hẳn các tệp và thư mục đã bị xóa, ta nháy đúp biểu tượng Recycle, chọn đối tượng muốn 
khôi phục và thực hiện:
 a. FileDeleteb. FileRestore c. EditRestore d. FileUndo
13/ Để kết thúc các chương trình chạy trong Windows, ta thực hiện:
    a. FileClose b. Ctrl+F4 c. FileExit D.  Alt+F3
14/ Tài liệu mở gần đây nằm trong bảng chọn:

a. StartDocuments b. Start Programs c. StartSettings d. Start Run
15/ Để tìm một tệp hay một thư mục ta thực hiện:

a. StartDocumentsSearch   
b. StartDocuments   
c. StartFind
d. StartSearch

16/ Để tạo đường tắt (Shortcut), ta thực hiện:
   a. Nháy nút chuột phải lên đối tượngSend ToDesktop
   b. Nháy nút chuột trái lên đối tượngSend ToDesktop
   c. Nháy nút chuột phải lên đối tượngDesktop
   d. Nháy nút chuột phải lên đối tượngSend ToShortcut
17/ Để khởi động Paint ta thực hiện:
   a. Start ProgramsAccessoriesPaint b. Start ProgramsStartupPaint

c. Start ProgramsPaint             d. Start AccessoriesPaint
18/ Để khởi động Control Panel ta thực hiện:

a. Start Run    b. StartSettings Control Panel
c. Start ProgramsControl Panel d. Control Panel

19/ Trong Windows, muốn cài đặt các thông số khu vực (vùng miền), thực hiện:
a. StartSettingsControl PanelRegional and Language Options
b. StartSettingsControl PanelSystem
c. StartSearchFor People
d. StartProgramsAccessories

20/ Để thay đổi một số thuộc tính màn hình nền ta thực hiện:
a. StartSettingsControl Panel
b. StartSettingsControl PanelDisplay
c. Start SettingsControl PanelDesktop
d. Start SettingsControl PanelDisplayScreen Saver

21/ Để thay đổi màn hình nền ta thực hiện:
a. StartSettingsControl PanelDisplaySettings
b. StartSettingsControl PanelDisplayThemes
c. Start SettingsControl PanelDisplayDesktop
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d. Start SettingsControl PanelDisplayScreen Saver

22/ Để sắp xếp các đối tượng trong cửa sổ folder theo tên đối tượng, ta chọn:
a. ViewArrange Iconsby Name b. ViewArrange Iconsby Type
c. ViewArrange Iconsby Size d. ViewArrange Iconsby Date

23/ Tính chất nào dùng để xác định ký hiệu phân cách thập phân:
a. Decimal symbol. b. Digit grouping symbol        
c. Negative sign symbol d. List sepatator

24/ Thành phần cơ sở trong văn bản là:
a. Từ b. Kí tự c. Câu d. Đoạn

25/ Phím Enter chỉ dùng khi:
     a. Kết thúc câu b. Kết thúc đoạn c. Kết thúc từ d. Kết thúc văn bản
26/ Tổ hợp phím Ctrl+A dùng để:

a. Chọn 1 dòng      b. Chọn 1 đoạn c. Chọn nhiều đoạn d. Chọn toàn bộ văn 
bản

27/ Để chọn một kí tự bên phải nhấn tổ hợp phím:
a. Shift + ← b. Shift + c. Ctrl +  d. Alt + 

28/ Để chọn từ vị trí con trỏ đến cuối dòng nhấn tổ hợp phím:
a. Ctrl+ b. Shift+ Home c. Shift + End d. Alt+ End

29/ Nút lệnh  tương ứng tổ hợp phím
a. Ctrl + V b. Shift + C c. Ctrl + C d. Alt+ C

30/ Nút lệnh  tương  tổ hợp phím
a. Ctrl + V b. Shift + C c. Ctrl + C d. Ctrl+ X

31/ Nút lệnh  tương  tổ hợp phím
a. Ctrl + V b. Shift + C c. Ctrl + C d. Ctrl+ X

32/ Nút lệnh  có ý nghĩa:
     a. Thực hiện tiến thao tác b. Thực hiện lại thao tác vừa rồi

c. Không thực hiện thao tác vừa rồi   d. Không làm gì
33/ Nút lệnh  có ý nghĩa:
     a. Thực hiện tiến thao tác b. Thực hiện lại thao tác vừa rồi
     c. Không thực hiện thao tác vừa rồi   d. Không làm gì
34/ Muốn định dạng kí tự ta thực hiện:

a. FormatFont... 
b. InsertFonts...
c. EditFont...
d. FormatParagraphFonts

35/ Muốn định dạng kiểu chữ nghiêng ta chọn nút lệnh:
a. b. c. d. 

36/ Muốn định đoạn văn bản  ta thực hiện:
a. FormatParagraph b. InsertParagaph c. EditParagaph d. FileParagraph

37/ Nút lệnh   tương ứng tổ hợp phím:
a. Ctrl + B b. Ctrl + U c. Ctrl+A d. Ctrl + I

38/ Nút lệnh   tương ứng tổ hợp phím:
a. Ctrl + E b. Ctrl + L c. Ctrl+J d. Ctrl + R

39/ Nút lệnh   tương ứng tổ hợp phím:
a. Ctrl + E b. Ctrl + L c. Ctrl+J d. Ctrl + R

40/ Nút lệnh   tương ứng tổ hợp phím:
a. Ctrl + K b. Ctrl + L c. Ctrl+J d. Ctrl + P
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41/ Muốn lưu một tập tin văn bản của Word đã có trên đĩa sau khi mở tập tin ta chọn:

a. File  Save b. File  Open c. File  Save as… d. File  Close
42/ Muốn mở tập tin word có trên đĩa ta thực hiện;
        a. File  Save b. File  Open c. File  Save as… d. File  Close
43/ Để tạo một bảng thực hiện bằng cách:
       a. Table Insert Table... b. Table  Table->Insert...
       c.Table Insert Cell... d. Table Insert ->Column...
44/ Để chọn thành phần của bảng, ta thực hiện:

a. Table  Select ... b.Table  Cell c. Table  Table d. Table  Column
45/ Để chèn thêm ô, hàng, cột đã chọn ta thực hiện:

a. Table Insert...
b. Table InsertCell
c.Table InsertColumn    
d. Table InsertRow

46/ Để gộp nhiều ô đã chọn trong Table thành một ô, ta thực hiện:
      a. TableMerge Cells            b.TableMerge Column             

c. TableMerge Row            d.TableMerge Slipt Cells
47/Kẻ đường biên và đường lưới cho Table, ta thực hiện:

a. FormatTable...
b. FormatBorders and Shading...
c. FormatCell...
d. FormatRow...

48/ Để sắp xếp các hàng của một bảng theo thứ tự tăng (giảm) ta thực hiện lẹnh;
a. FormatSort... b. Edit Sort...      c. TableSort... d. FormatTableSort...

49/ Để tạo danh sách liệt kê dạng kí hiệu và số thứ tự, ta sử dụng lệnh:
      a. Insert  Bullets and Numbering... b. Format  Bullets and Numbering...
      c. Edit Bullets and Numbering... d. View  Bullets and Numbering...
50/ Để tạo chữ cái lớn đầu đoạn văn, ta dùng lệnh:
      a. Format  Font     b. InsertDrop cap...

c. FormatDrop cap... d. FileDrop cap...
51/ Để dịnh dạng văn bảng theo cột, ta dùng lệnh:
      a. Format  col     b. InsertColumns...
      c. FormatDrop cap... d. FormatColumns...
52/ Để chèn dấu ngắt trang, ta thực hiện lệnh:
       a. Format  Break...             b. InsertBreak...
       c. FormatBreak... d. EditBreak...
53/ Để đánh số trang ta dùng lệnh:
       a. Insert  Page Numbers...    b. File  Page Numbers...
       c. InsertNumbers d. InsertSymbol...
54/ Để tìm một từ,cụm từ  ta thực hiện:
      a. Edit -> Find.... b. Veiw-> Replace....       c.File ->Replace.... d. Edit -> Search....
55/ Để thay thế một từ hay cụm từ bằng một từ hay cụm từ, ta thực hiện:

a. Edit->Replace... b. Edit -> Find....        c. File ->Replace.... d. Edit -> Search....
56/ Để mở hộp thoại AutoCorrect ta thực hiện lệnh:
    a. Tools-> AutoCorrect Options... b.Edit-> AutoCorrect Options...

c. Veiw-> AutoCorrect Options... d. Insert-> AutoCorrect Options...
57/ Để chèn các kí hiệu đặt biệt như: ≤, Δ... ta thực hiện:

a. Insert->Symbol b.Edit->Symbol
c. Format->Symbol d. Insert->Font->Symbol
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58/  Để chèn tệp đồ họa (hình ảnh) vào văn bản ta thực hiện:
      a. Insert->Picture->From File... b. Insert->Picture->Clip Art...
      c.Format->Picture->From File... d. Insert->Picture->Chart...
59/ Chèn tiêu đề trang, ta thực hiện:
     a. InsertHeader and Footer b. Header and Footer

c. Edit Header and Footer d. View Header and Footer
60/ Để đặt mật khẩu cho văn bản ta thực hiện
      a. ToolsOptions... b. ToolsOptions... Security c. ToolsSecurity d. Security
61/ Định dạng trang in :

a. FilePage setup... b. ViewPage setup...    c. FilePrint d. FilePrintPage setup...

62/ Xem trước khi in, sử dụng nút lệnh:

a. b. c. d. 
63/ Để in văn bản ta thực hiện lệnh:

a. FilePage setup... b. ViewPage setup...
c. FilePrint d. FilePrintPage setup...

64/ Để in văn bản ta sử dụng nút  lệnh:

a. b. c. d. 
65/ Để chèn công thức toán học ta thực hiện:
     a. InsertObjectMicrosoft Equation 3.0 b. FileMicrosoft Equation 3.0

c.Edit Microsoft Equation 3.0 d. ToolsMicrosoft Equation 3.0

IV. Dặn dò

+ Về tiếp tục ôn tập tại nhà.
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Tiết PPCT: 48, 49, 50                                   Ngày soạn: ….../…../20.....
Tuần: 16, 17     Ngày dạy: ….../…../20......

                                        BÀI 17: CÁC KHÁI NIỆM CƠ BẢN
I. Mục tiêu

1. Kiến thức:
- Biết được các tính năng chung của chương trình bảng tính.
- Biết ý nghĩa và phân biệt các đối tượng chính của màn hình excel.
- Biết khái niệm về địa chỉ của các ô tính.

2. Kỹ năng:
- Khởi động và kết thúc excel.
- Biết cách nhập dữ liệu vào ô tính.

3. Thái độ: Yêu thích môn học.
II. Chuẩn bị

1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA GV HOẠT ĐỘNG CỦA HS
I. Ví duï veà baûng tính

Ví dụ: caùc bảng ñiểm trong 
sổ ñiểm của lớp học,  bảng 
tổng kết kết quả học tập,  
hoùa ñôn…

Hoạt ñộng 1: giôí thieâuï 
veà baûng tính.

- Y/c : HS cho ví duï minh 
hoïa veà baûng tính 
( vieát baèng tay).

- Yeâu caàu hs choïn 
ñuùng sai baûng döôùi 
ñaây? Vaø nhaän thaáy 
nhöõng baát tieän trong 
caùch vieát tay.

- Giôùi thieäu phaàn 
meàm cho pheùp maùy 
tính bieåu dieãn döõ lieäu 
döôùi daïng baûng vaø 
thöïc tính toaùn vôùi döõ 
lieäu ñoù ñöôïc goïi laø 
chöông trình baûng tính.
Seõ laøm vieäc hieäu 
quaû hôn

- Baát tieän nhaát 
trong caùch söûa 
chöõa, theâm döõ 

lieäu…

II. Chöông trình baûng 
tính

Hoaït ñoäng2: moät 
soá ñieåm chung cô 
baûn  cuûa baûng tính:

HS  quan saùt .
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 VD: Excel cuûa 
haõngMicrosoft , Corel 
Quattro Pro cuûa Corel 
vaøLotus 1-2-3 cuûa IBM.
- Caùc chöông trình baûng 
tính (CTBT) ñieàu coù chung 
moät soá ñieåm cô baûn sau 
ñaây:

 a/ giao dieän: laø daïng 
baûng ñöôïc chia thaønh 
nhieàu haøng,coät vaø oâ. 
Döõ lieäu ñöa vaøo ñöôïc löu 
giöõ vaø hieän thò trong 
nhöõng oâ naøy.
b/ Döõ lieäu: 
- Xöû lí nhieàu ñöôïc döõ 
lieäu khaùc nhau, phoå bieán 
nhaát laø döõ lieäu soá vaø 
döõ lieäu daïng vaên baûn.
c/ Khaû naêng söû duïng 
coâng thöùc
CTBT cho pheùp sd coâng 
thöùc ñeå tính toaùn,khi döõ 
lieäu thay ñoåi thì keát quaû 
tính toaùn ñöôïc caäp nhaät 
töï ñoäng.
d/ khaû naêng trình baøy.
   Coù raát nhieàu kieåu 
chöõ, caùch caên chænh, 
ñeå trình baøy kieåu döõ 
lieäu. Vieäc thay ñoåi caùch 
hieän thò döõ lieäu raát deã 
daøng
e/ Deã daøng söûa ñoåi.
Deã daøng söûa ñoåi, sao 
cheùp noäi dung caùc oâ, 
theâm hoaëc xoùa caùc oâ, 
haøng, coät vaø caùc trang 
tính.
 f/ Khaû naêng saép xeáp 

a/ muïc tieâu:
Giôùi thieäu moät soá 
chöông trình baûng tính 
thoâng duïng,moät soá 
ñieåm chung veà baûng 
tính;
b/ tieán haønh:

-Giôùi thieäu moät soá 
chöông trình baûng tính 
thoâng duïng.

- Giôùi thieäu moät 
soáù ñieåm chung 
cuûa baûng tính:

- Höôùng daãn cuï theå
     . ( Trình chieáu,  
baûng phuï, hình aûnh)     
- Gv môû baûng tính, 
thöïc hieän thao taùc 
nhaäp moät vaøi kieåu 
döõ lieäu cho HS thaáy 
khaû naêng xöû lí döõ 
lieäu cuûa baûng tính.

-Thöïc hieän moät soá 
pheùp toaùn ñeå HS 
thaáy söï tieän ích cuûa 
baûng tính, thay ñoåi döõ 
lieäu thì kq pheùp toaùn  
thay ñoåi.

-Trình chieáu moät vaøi 
baûng tính ñaõ coù ñònh 
daïng cho HS thaáy söï 
phong phuù trong baûng 
tính.

+ Laáy moät soá vd minh 
hoïa.
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vaø loïc döõ lieäu. 

g/ Taïo bieåu ñoà. 

-CTBT coù tính naêng 
saép xeáp vaø choïn loïc 
caùc haøng, caùc coät 
moät caùch nhanh 
choùng.
c/ Tieåu keát:
caùc khaùi nieäm chung 
cuûa baûng tính.

III. Laøm quen vôùi 
chöông trình baûng tính

1. Khôûi ñoäng excel:
-Nhaùy chuoät vaøo : start 
/programs/microsoft Excel.
- Nhaùy vaøo bieåu töôïng 
Excel treân thanh microsoft 
office shortcut Bar.
- Nhaùy ñuùp chuoät vaøo 
bieåu töôïng Excel treân 
maøn hình windows.
-Nhaùy ñuùp chuoät treân 
moät baûng tính baát kì cuûa 
excel.
-…
2.Maøn hình laøm vieäc:

goàm coù: haøng, coät, oâ 
tính,baûng choïn ( baûng 
choïn Data), thanh coâng cuï 
( thanh coâng thöùc)…

3. caùc thaønh phaàn 
chính treân                         
trang tính:

Hoaït ñoäng 3: laøm 
quen vôùi chöông trình 
baûng tính:
a/ Muïc tieâu:
- Bieát khôûi ñoäng Excel.
- Maøn hinh laøm vieäc.
- Caùc thaønh phaàn 
chính.
- Caùch nhaäp döõ lieäu.
- Löu baûng vaø keát 
thuùc.
b/ Tieán haønh:
-Yeâu caàu HS choïn 
ñuùng sai trong caâu 
hoûi “ ñeå khôûi 
ñoäng excel” (trang 
108). Gv duøng maùy 
chieáu hay baûng phuï 
ñeå  ghi yeâu caàu ñeà 
baøi.

* GV nhaän xeùt keát 
quaû,vaø giôùi thieäu 
theâm nhieàu caùch 
khaùc.

-yeâu caàu hs choïn 
ñuùng sai trong caâu 
hoûi “ thaønh phaàn 
word, excel” (trang 
110). Gv duøng maùy 
chieáu hay baûng phuï 
ñeå  ghi yeâu caàu ñeà 
baøi.

-Nhaùy chuoät 
vaøo : start 
/programs/microsoft 
Excel.
- Nhaùy vaøo bieåu 
töôïng Excel treân 
thanh microsoft 
office shortcut Bar.

- Hoïc sinh choïn 
caâu ñuùng vaø ñöa 
ra nhaän xeùt.

- Hoïc sinh choïn 
caâu ñuùng vaø ñöa 
ra nhaän xeùt.
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 Trang tính: laø nôi 
laøm vieäc chính.goàm 
coù caùc haøng, caùc 
coät.

 Coät  ñöôïc  kí hieäu 
laø: A,B…,AA,…ñeán 
IV.

 Haøng  kí hieäu laø: 
1,2…

 OÂtính laø vuøng giao 
giöõa moät coät vaø 
moät haøng treân moät 
trang tính.

Vd: oâ A1(coät A, haøng 
1)…

Ngoaøi ra, caùc thaønh 
phaàn khaùc nhö:
  -Nuùt teân coät laø caùc 
nuùt maøu xaùm beân traùi 
moãi haøng vaø: ñöôïc ñaùnh 
soá thöù töï baèng chöõ caùi: 
A,B…
  - Nuùt teân haøng:  laø 
caùc nuùt maøu xaùm beân 
traùi moãi haøng vaø: ñöôïc 
ñaùnh soá thöù töï baèng 
chöõ soá:1,2…
    -Thanh coâng thöùc: 
naèm  phía treân caùc nuùt 
teân haøng. Hieån thò noäi 
dung cuûa oâ khi nhaùy 
chuoät treân oâ tính ñoù.
    -Hoäp teân: laø oâ naèm 
ôû beân traùi thanh coâng 
thöùc vaø cho bieát teân ñòa 
chæ cuûa oâ ñang ñöôïc 
choïn.
- Nhaõn trang tính:  caùc 
nhaõn trang naèm ôû beân 
traùi thanh cuoán ngang vaø 
coù teân duy nhaát cho moãi 
trang tính( sheet1, sheet 2,..)
4. Nhaäp döõ lieäu:

 Nhaùy chuoät taïi oâ 
caàn kích hoaït.

 Nhaäp döõ lieäu.
 Nhaán  phím enter.

Laø mieàn laøm vieäc 
chính treân maøn hình. 
Ñöôïc chia thaønh caùc 
coät vaø caùc 
haøng.Ñöôïc phaân bieät 
baèng teân treân caùc 
nhaõn ôû phaàn döôùi 
maøn hình.

-GV môû baûng tính 
Excel cho hoïc sinh 
quan saùt vaø höôùng 
daãn töøng muïc töông 
öùng.
* Xem vaø cho bieát kí 
hieäu cuûa coät 
vaøhaøng  nhö theá 
naøo?

*cho bieát oâ tính laø gi?
Neâu ví duï?

* quan saùt cho bieát  
nuùt teân coät ,doøng  
theå hieän nhö theá 
naøo?

* Trình baøy ñaëc tính 
cuûa  thanh coâng 
thöùc ?

*  Trình baøy hoäp  teân, 
nhaõn trang tính?

- Chuù yù laéng 
nghe vaø ghi baøy.

+  Coät  ñöôïc   kí 
hieäu  laø:  A,B…,AA,
…ñeán IV.

+ Haøng  kí hieäu 
laø: 1,2
 +OÂtính laø vuøng 
giao giöõa moät coät 
vaø  moät  haøng 
treân  moät  trang 
tính.
Vd: oâ A1(coät A, 
haøng 1)…

-Nuùt teân coät laø 
caùc nuùt maøu 
xaùm beân traùi 
moãi haøng vaø: 
ñöôïc ñaùnh soá 
thöù töï baèng chöõ 
caùi: A,B…
  - Nuùt teân 
haøng:  laø caùc 
nuùt
maøu xaùm beân 
traùi moãi haøng 
vaø: ñöôïc ñaùnh 
soá thöù töï baèng 
chöõ soá:1,2…

Thanh coâng 
thöùc: 
naèm  phía treân 
caùc nuùt teân 
haøng. Hieån thò 
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LÖU YÙ:
+ Cheá ñoä ngaàm ñònh  ghi 
ñeø döõ lieäu:- Choïn moät 
oâ vaø nhaäp döõ lieäu, döõ 
lieäu môùi seõ ghi ñeø leân 
döõ lieäu ñaõ coù trong oâ.
+ Ñeå söûa döõ lieäu ñaõ 
coù trong oâ.( nhaùy F2, 
nhaùy ñoâi chuoät)

5. Löu baûng tính vaø 
keát thuùc:
-Teân cuûa baûng tính sau 
khi löu thöôøng coù daïng: 
teân. XLS
vd: BT.XLS, Tho.XLS.
- Caùch löu baûng tính:
     + nhaùy file/ save (save 
as).
     + nhaùy chuoät vaøo 
bieåu töôïng save.
- caùch keát thuùc:
     +  Nhaùy file / exit 
(close).
     + Nhaùy vaøo bieåu 
töôïng close (X) ôû goùc 
phaûi cuûa chöông trình

.

- Neâu  caùch nhaäp döõ 
lieäu?
- Nhaän xeùt vaø ñöa ra 
keát quaû cuoái cuøng.

* Baûng tính laø teäp do 
chöông trình Excel taïo ra 
vaø coù phaàn ñuoâi 
laø .XLS. moät baûng 
bình thöôøng chöùa raát 
nhieàu trang tính.   

* Yeâu caàu hs choïn 
ñuùng sai trong caâu 
hoûi “ thao taùc löu 
baûng tính vaø keát 
thuùc  excel” (trang 112). 
Gv duøng maùy chieáu 
hay baûng phuï ñeå  ghi 
yeâu caàu ñeà baøi.

noäi dung cuûa oâ 
khi nhaùy chuoät 
treân oâ tính ñoù
    -Hoäp teân: laø 
oâ naèm ôû beân 
traùi thanh coâng 
thöùc vaø cho bieát 
teân ñòa chæ cuûa 
oâ ñang ñöôïc choïn.
- Nhaõn trang 
tính:  caùc nhaõn 
trang naèm ôû beân 
traùi thanh cuoán 
ngang vaø coù teân 
duy nhaát cho moãi 
trang tính( sheet1, 
sheet 2,..)

 Nhaùy chuoät 
taïi oâ caàn 
kích hoaït.

 Nhaäp döõ 
lieäu.

Nhaán  phím enter

- Hoïc sinh  laøm vaø 
coù theå neâu 
theâm vaøi leänh 
mình bieát.

Ngoaøi ra, caùc thaønh 
phaàn khaùc nhö:
  -Nuùt teân coät laø caùc 
nuùt maøu xaùm beân traùi 
moãi haøng vaø: ñöôïc ñaùnh 

*Cho bieát oâ tính laø gi?
Neâu ví duï?

+ Haøng  kí hieäu 
laø: 1,2
 +OÂtính laø vuøng 
giao giöõa moät coät 
vaø  moät  haøng 
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soá thöù töï baèng chöõ caùi: 
A,B…
  - Nuùt teân haøng:  laø 
caùc nuùt maøu xaùm beân 
traùi moãi haøng vaø: ñöôïc 
ñaùnh soá thöù töï baèng 
chöõ soá:1,2…
    -Thanh coâng thöùc: 
naèm  phía treân caùc nuùt 
teân haøng. Hieån thò noäi 
dung cuûa oâ khi nhaùy 
chuoät treân oâ tính ñoù.
    -Hoäp teân: laø oâ naèm 
ôû beân traùi thanh coâng 
thöùc vaø cho bieát teân ñòa 
chæ cuûa oâ ñang ñöôïc 
choïn.
- Nhaõn trang tính:  caùc 
nhaõn trang naèm ôû beân 
traùi thanh cuoán ngang vaø 
coù teân duy nhaát cho moãi 
trang tính( sheet1, sheet 2,..)
4. Nhaäp döõ lieäu:

 Nhaùy chuoät taïi oâ 
caàn kích hoaït.

 Nhaäp döõ lieäu.
 Nhaán  phím enter.

LÖU YÙ:
+ Cheá ñoä ngaàm ñònh  ghi 
ñeø döõ lieäu:- Choïn moät 
oâ vaø nhaäp döõ lieäu, döõ 
lieäu môùi seõ ghi ñeø leân 
döõ lieäu ñaõ coù trong oâ.
+ Ñeå söûa döõ lieäu ñaõ 
coù trong oâ.( nhaùy F2, 
nhaùy ñoâi chuoät)

5. Löu baûng tính vaø 
keát thuùc:
-Teân cuûa baûng tính sau 
khi löu thöôøng coù daïng: 
teân. XLS
Vd: BT.XLS, Tho.XLS.

* Quan saùt cho bieát  
nuùt teân coät ,doøng  
theå hieän nhö theá 
naøo?

* Trình baøy ñaëc tính 
cuûa  thanh coâng 
thöùc ?

*  Trình baøy hoäp  teân, 
nhaõn trang tính?

.

- Neâu  caùch nhaäp döõ 
lieäu?
- Nhaän xeùt vaø ñöa ra 
keát quaû cuoái cuøng.

* Baûng tính laø teäp do 
chöông trình Excel taïo ra 
vaø coù phaàn ñuoâi 
laø .XLS. moät baûng 
bình thöôøng chöùa raát 
nhieàu trang tính.   

treân  moät  trang 
tính.
Vd: oâ A1(coät A, 
haøng 1)…

-Nuùt teân coät laø 
caùc nuùt maøu 
xaùm beân traùi 
moãi haøng vaø: 
ñöôïc ñaùnh soá 
thöù töï baèng chöõ 
caùi: A,B…
  - Nuùt teân 
haøng:  laø caùc 
nuùt
maøu xaùm beân 
traùi moãi haøng 
vaø: ñöôïc ñaùnh 
soá thöù töï baèng 
chöõ soá:1,2…

Thanh coâng 
thöùc: 
naèm  phía treân 
caùc nuùt teân 
haøng. Hieån thò 
noäi dung cuûa oâ 
khi nhaùy chuoät 
treân oâ tính ñoù
    -Hoäp teân: laø 
oâ naèm ôû beân 
traùi thanh coâng 
thöùc vaø cho bieát 
teân ñòa chæ cuûa 
oâ ñang ñöôïc choïn.
- Nhaõn trang 
tính:  caùc nhaõn 
trang naèm ôû beân 
traùi thanh cuoán 
ngang vaø coù teân 
duy nhaát cho moãi 
trang tính( sheet1, 
sheet 2,..)
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- Caùch löu baûng tính:
     + Nhaùy file/ save (save 
as).
     + Nhaùy chuoät vaøo 
bieåu töôïng save.
- caùch keát thuùc:
     +  Nhaùy file / exit 
(close).

     + Nhaùy vaøo bieåu 
töôïng close (X) ôû goùc 
phaûi cuûa chöông trình

* Yeâu caàu hs choïn 
ñuùng sai trong caâu 
hoûi “ thao taùc löu 
baûng tính vaø keát 

thuùc  excel” (trang 112). 
Gv duøng maùy chieáu 
hay baûng phuï ñeå  ghi 

yeâu caàu ñeà baøi.

 Nhaùy chuoät 
taïi oâ caàn 
kích hoaït.

 Nhaäp döõ 
lieäu.

Nhaán  phím enter

- Hoïc sinh  laøm vaø 
coù theå neâu 

theâm vaøi leänh 
mình bieát

IV. Tổng kết, đánh giá

+ Khởi động và kết thúc excel.
            + Biết cách nhập dữ liệu vào ô tính.

V. Dặn dò

+ Hoïc baøi, xem tröôùc, chuaån bò noäi dung thöïc haønh.
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                               BÀI 18: DỮ  LIỆU TRÊN BẢNG TÍNH
I. Mục tiêu

1. Kiến thức:
- Biết được các kiểu dữ liệu có thể tính toán với Excel.

2. Kỹ năng:
- Phân biệt được các kiểu dữ liệu trên trang tính.
- Thành thạo thao tác di chuyển và chọn các đối tượng trên trang tính.

3. Thái độ:
- Học tập tích cực, chủ động, nghiêm túc.

II. Chuẩn bị
1. Giáo viên: SGK nghề, giáo án.
2. Học sinh: SGK nghề, vở ghi.

III. Tiến trình bài giảng
1. Ổn định lớp
2. Kiểm tra bài cũ
3. Nội dung bài mới

NỘI DUNG HOẠT ĐỘNG CỦA 
GV

HOẠT ĐỘNG CỦA 
HS

I. Các kiểu dữ liệu trên bảng tính
1. Dữ liệu số:
- Là dãy các số từ 0 đến 9. Dấu cộng (+): chỉ số 
dương, dấu trừ (-) chỉ số âm, dấu (%): chỉ phần 
trăm. Ngầm định dữ liệu số được căng thẳng lề 
phải.
- VD: 24; +50; 33.4; 9,288.11
- Hiển thị khác: dạng chữ E, và dạng ## ( do độ 
rộng cột quá nhỏ). Ví dụ: 2E+6 = 2.106 =2000000 
Lưu ý (sgk)

Hoạt động 1:
- Yêu cầu HS phân chia 
thành 3 nhóm. Mỗi 
nhóm đảm nhận việc 
trình bày một mục 
trong sgk.

- HS chia nhóm và thảo 
luận bài soạn.

- HS trình bày

2. Dữ liệu kí tự:
- Là dãy các chữ cái, chữ số và các kí hiệu 
khác.Ngầm định dữ liệu số được căng thẳng lề trái.
- VD: Tong cong, Quy 1, Vinhlong
Lưu ý (sgk)

Hoạt động 2:
- Yêu cầu các nhóm 
nhận xét đánh giá.
- GV sửa chữa, bổ 
sung.
- Giảng giải 

- HS nhận xét
- HS lắng nghe
- Ghi chép

3.Dữ liệu thời gian:
- Là kiểu dữ liệu số gồm 2 loại: ngày tháng và giờ 
phút.
- Xét dữ liệu ngày tháng: Quy ước ngày 1 tháng 1 
năm 1900 tươg ứng với số 1 và mỗi ngày tăng 1 đơn 
vị.
VD:sgk.

Hoạt động 3: 
- Yêu cầu HS trình bày 
- Giảng giải

- HS trình bày
- HS lắng nghe
- Ghi chép

II. Di chuyển trên trang tính
- Là thay đổi ô được kích hoạt.
- Sử dụng chuột và các thanh cuốn, các phím mũi 
tên.
- Thao tác nhanh: sgk

Hoạt động 4:
- Yêu cầu HS trình bày
- Giảng giải

- HS trình bày
- HS lắng nghe
- Ghi chép
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HOẠT ĐỘNG CỦA 

HS
III. Chọn các đối tượmg trên trang tính

Chọn Cách thực 
hiện

Minh họa

Một ô Nháy chuột 
trên ô đó

Một 
hàng

Nháy chuột 
tại nút tên 
hàng

Một 
cột

Nháy chuột 
tại nút tên 
cột

Trang 
tính

Nháy chuột 
ở nhãn tên 
của trang 
tính đó

- Thao tác nhanh: sgk

Hoạt động 5:
- Yêu cầu HS trình bày
- Giảng giải

- HS trình bày

IV. Tổng kết, đánh giá

- Các kiểu dữ liệu trong Excel.
- Các thao tác di chuyển, các phím tắt giúp thực hiện nhanh.
- Cách chọn các đối tượng trong Excel. 

V. Dặn dò

- Xem trước bài 19.
- Trả lời các câu hỏi cuối bài.

Giáo viên: Đỗ Chí Tùng 69







THPT NGUYỄN CHÍ THANH Nghề phổ thông lớp 11
Tiết PPCT: 53, 54                                   Ngày soạn: ….../…../20.....
Tuần: 18     Ngày dạy: ….../…../20......

KIỂM TRA HỌC KỲ I

Giáo viên: Đỗ Chí Tùng 70


	Nội dung
	Hoạt động của Giáo viên
	Hoạt động của Học sinh

